今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  大智慧指标公式
「趋势线」指标选股方案可行吗?
  • 相关简介: 今日股市
  • 内容标签: 趋势线
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-05-10 11:14:30
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

以下是趋势线指标,我想在红箭头出现信号时来个选股公式,这个方案可行吗?有没有实战意义?请高手们指点。

趋势线指标选股方案

趋势线:=EMA(C,5)>REF(EMA(C,5),1) AND EMA(C,10)>=REF(EMA(C,10),1);
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=VAR1>=REF(VAR1,1) AND
趋势线;
VAR5:=VAR2>=REF(VAR2,1) AND
趋势线;
VAR6:=VAR3>=REF(VAR3,1) AND
趋势线;
STICKLINE(VAR6,40,50,4.5,0),COLOR1068B4,LINETHICK2;
STICKLINE(VAR6,40,50,4,0),COLOR1078B4,LINETHICK2;
STICKLINE(VAR6,40,50,3.5,0),COLOR1088B4,LINETHICK2;
STICKLINE(VAR6,40,50,3,0),COLOR1098B4,LINETHICK2;
STICKLINE(VAR6,40,50,1.5,0),COLOR10C8B4,LINETHICK2;
STICKLINE(VAR5,30,40,3,0),COLOR1020A0,LINETHICK2;
STICKLINE(VAR5,30,40,2.5,0),COLOR1020B0,LINETHICK2;
STICKLINE(VAR6,40,50,2.5,0),COLOR10A8B4,LINETHICK2;

STICKLINE(VAR6,40,50,2,0),COLOR10B8B4,LINETHICK2;

STICKLINE(VAR5,30,40,2,0),COLOR1020C0,LINETHICK2;

STICKLINE(VAR5,30,40,1.5,0),COLOR1020D0,LINETHICK2;
STICKLINE(VAR5,30,40,1,0),COLOR1020E0,LINETHICK2;

STICKLINE(VAR4,20,30,4.5,0),COLOR105510,LINETHICK2;

STICKLINE(VAR6,40,50,1,0),COLOR10D8B4,LINETHICK2;

STICKLINE(VAR5,30,40,4.5,0),COLOR102070,LINETHICK2;
STICKLINE(VAR5,30,40,4,0),COLOR102080,LINETHICK2;
STICKLINE(VAR5,30,40,3.5,0),COLOR102090,LINETHICK2;
{操盘手公式网-专业指标公式网 www.stock87.com}
STICKLINE(VAR4,20,30,4,0),COLOR106610,LINETHICK2;
STICKLINE(VAR4,20,30,3.5,0),COLOR107710,LINETHICK2;
STICKLINE(VAR4,20,30,3,0),COLOR108810,LINETHICK2;
STICKLINE(VAR4,20,30,2.5,0),COLOR109910,LINETHICK2;
STICKLINE(VAR4,20,30,2,0),COLOR10AA10,LINETHICK2;
STICKLINE(VAR4,20,30,1.5,0),COLOR10BB10,LINETHICK2;
STICKLINE(VAR4,20,30,1,0),COLOR10CC10,LINETHICK2;{大盘均线}
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=VAR7>=REF(VAR7,1) AND
趋势线;
VAR11:=VAR8>=REF(VAR8,1) AND
趋势线;
VAR12:=VAR9>=REF(VAR9,1) AND
趋势线;
{STICKLINE(VAR12,70,80,8,0),COLOR108010,LINETHICK2;
STICKLINE(VAR12,70,80,7,0),COLOR109010,LINETHICK2;
STICKLINE(VAR12,70,80,6,0),COLOR10A010,LINETHICK2;
STICKLINE(VAR12,70,80,5,0),COLOR10B010,LINETHICK2;}
STICKLINE(VAR12,70,80,4,0),COLOR10C010,LINETHICK2;
STICKLINE(VAR12,70,80,3,0),COLOR10D010,LINETHICK2;
STICKLINE(VAR11,60,70,3,0),COLORFF95FF,LINETHICK2;

STICKLINE(VAR11,60,70,2,0),COLORFFA5FF,LINETHICK2;

STICKLINE(VAR12,70,80,2,0),COLOR10E010,LINETHICK2;

STICKLINE(VAR12,70,80,1,0),COLOR10F010,LINETHICK2;
{STICKLINE(VAR11,60,70,8,0),COLORFF45FF,LINETHICK2;
STICKLINE(VAR11,60,70,7,0),COLORFF55FF,LINETHICK2;
STICKLINE(VAR11,60,70,6,0),COLORFF65FF,LINETHICK2;
STICKLINE(VAR11,60,70,5,0),COLORFF75FF,LINETHICK2;}
STICKLINE(VAR11,60,70,4,0),COLORFF85FF,LINETHICK2;
STICKLINE(VAR10,50,60,3,0),COLOR1088FF,LINETHICK2;

STICKLINE(VAR10,50,60,2.5,0),COLOR1099FF,LINETHICK2;

STICKLINE(VAR11,60,70,1,0),COLORFFB5FF,LINETHICK2;

STICKLINE(VAR10,50,60,4.5,0),COLOR1055FF,LINETHICK2;
STICKLINE(VAR10,50,60,4,0),COLOR1066FF,LINETHICK2;
STICKLINE(VAR10,50,60,3.5,0),COLOR1077FF,LINETHICK2;
STICKLINE(VAR10,50,60,1.5,0),COLOR10BBFF,LINETHICK2;
STICKLINE(VAR10,50,60,1,0),COLOR10CCFF,LINETHICK2;{大盘均量线}STICKLINE(VAR10,50,60,2,0),COLOR10AAFF,LINETHICK2;

趋势线买卖点源码:
A1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
A2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:=A1 AND A2;
A3:=REF(CLOSE,1);
A4:=SMA(MAX(CLOSE-A3,0),6,1)/SMA(ABS(CLOSE-A3),6,1)*100;
卖出:=CROSS(80,A4);
低吸线: 20,POINTDOT,COLOR1090FF;
强弱线: 50,POINTDOT,COLORBBBB00 ;
高抛线: 80,POINTDOT,COLOR109C10;
A5:=LLV(LOW,18);
A6:=HHV(HIGH,18);
A7:=EMA((CLOSE-A5)/(A6-A5)*100,13);
股道趋势:EMA(0.618*REF(A7,1)+0.382*A7,3),COLORYELLOW,LINETHICK2;
PLOYLINE(股道趋势<=REF(股道趋势,1),股道趋势),COLORBLUE,LINETHICK2;
A8:=MA(C,1)/MA(REF(C,18),18)*100;
A9:=MA(FORCAST(A8,20),6);
攻击点:=IF(FILTER(CROSS(A8,A9),5)=1,50,0);{买1}
DRAWICON(攻击点,股道趋势*0.98,1);
DRAWICON(卖出,股道趋势,2);{卖}
DRAWICON(买入,股道趋势,1);{买2};

操盘手公式网专业股票公式老师为您解答如下:
A8:=MA(C,1)/MA(REF(C,18),18)*100;

{操盘手公式网-专业指标公式网 www.stock87.com}

A9:=MA(FORCAST(A8,20),6);

趋势线指标选股:FILTER(CROSS(A8,A9),5);


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭