股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
自用多年的抓牛指标公式
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:06:38
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

自用多年的抓牛指标公式

此指标可能有些坛友们在我发其它指标的贴图中看到过,但是始终未发,今天适逢端午之际,送给坛友们,慢慢揣摩,必有收获只有经过长期实践和在牛、熊市中经得起时间考验的指标才是好指标,该指标通过两条线的走势和压力支撑的位置,可以准确判断个股顶、底的背离,并能成功率极高的抓到启动初期大牛股。公式简单实用,配合K线的形态和成交量一起使用会起到事半功倍的效果,

源码

{MACD}
DIF:EMA(CLOSE,12) - EMA(CLOSE,26),COLOR00FFFF;
DEA:EMA(DIF,9),COLORWHITE,NODRAW,LINETHICK2;
MACD:2*(DIF-DEA),COLORRED,NODRAW;
{乖离率}
乖离率:(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,COLORGREEN,NODRAW,LINETHICK1;
{自动射线}
OBV:=DIF;      
P:=12;
A1:=REF(OBV,P)=HHV(OBV,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点1}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
压:DRAWLINE(D1,OBV,S11,OBV,1),COLORFF7F00,DOTLINE;
AA:=REF(OBV,3)=HHV(OBV,2*3+1);
QY:=BACKSET(AA,3+1);
CC:=FILTER(QY,3) AND OBV=HHV(OBV,3+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
GDCS1:=CONST(DINGBUTS);
力:DRAWLINE(CURRBARSCOUNT=GDCS1,OBV,ISLASTBAR,REF(OBV,GDCS1-1),1),COLORCYAN,DOTLINE;
A2:=REF(OBV,P)=LLV(OBV,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);{低点1}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
支:DRAWLINE(D2,OBV,U11,OBV,1),COLORLIRED,DOTLINE;
Q:=5;
AAA:=REF(OBV,Q)=LLV(OBV,2*Q+1);
BBB:=FILTER(AAA,Q);
CCC:=BACKSET(BBB,Q+1);
DDD1:=FILTER(CCC,Q);
T12:=BACKSET(ISLASTBAR,BARSLAST(DDD1)+1);
U12:=T12>REF(T12,1);
撑:DRAWLINE(DDD1,OBV,U12,OBV,1),COLORWHITE,DOTLINE;
{红绿箭头}
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
{DIF变色线没有未来函数}
DEA1:EMA(DIF,9),COLORWHITE,LINETHICK2;
DIF,IF(DEA1,DIF,DRAWNULL),COLOR00FFFF,LINETHICK2;
IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;
强弱:0,COLORRED;
{金牛启动}
年:=MA(CLOSE,240);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
买:=IF(黄金 AND RSVV<VARB2-2,180,0) AND 涨幅%>0 AND C<年;
DRAWTEXT(买>0,0.0001,'   买'),COLORFFFFFF;
DRAWTEXT(买>0,0.0001,'▲'),COLORFF00FF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭