今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 股票公式 >>  obv
「obv」变龙色享受波段乐趣
  • 相关简介: 今日股市
  • 内容标签: obv
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-06-05 08:30:44
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

obv变龙色指标,享受obv带来的波段乐趣,很有实战价值的obv指标,果断分享到操盘手公式网!

obv变龙色分享图

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA/25000),0);
HOBV:REF(HHV(OBV,20),1),DOTLINE,COLORFF33FF;
LOBV:REF(LLV(OBV,20),1),DOTLINE,COLORFF33FF;
MOBV:(HOBV+LOBV)/2,COLORYELLOW,DOTLINE;
A0:=OBV;
OBV14:EMA(A0,14),COLORGREEN,LINETHICK2;
A1:=(OBV14-REF(OBV14,1))/REF(OBV14,1)*100;
G1:=BARSLAST(CROSS(A1,0));
NOTEXT强:IF(A1>=0,OBV14,DRAWNULL),COLORRED,LINETHICK2;
买入止损:=REF(A0,G1);
上行:IF(A1>=0,买入止损,DRAWNULL),COLORRED,LINETHICK2;
TT:=240/FROMOPEN;
比:=TT;
促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
{操盘手公式网-专业指标公式网 www.stock87.com}

AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2-AZ2);
L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
ZDD:=LLV(L211,80);
ZDD2:=CONST(ZDD);
YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE > MA(CLOSE,5));
YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YYA7:=(CLOSE > MA(CLOSE,10));
YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YYA9:=(CLOSE > MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4 > YYA10);
YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YYAVX > 0,200,100));
J2:=CONST(IF( YYAVX > 0,00,100));
J3:=CONST(IF( YYAVX > 0,100,100));
ZGD3:=ZGD2;
ZDD3:=ZDD2;
ZGD4:=ZGD2;
情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM4:=CONST(蛰伏);
TS1:=IF(情况1=1,0.06+0.06,0.06);
TS2:=IF(情况2=1,TS1+0.18,TS1);
TS3:=IF(情况3=1,TS2+0.18,TS2);
TS4:=IF(情况4=1,TS3+0.18,TS3);
TS5:=IF(情况5=1,TS4+0.18,TS4);
TS6:=IF(情况6=1,TS5+0.18,TS5);
TS7:=IF(情况7=1,TS6+0.18,TS6);
TS8:=IF(情况8=1,TS7+0.18,TS7);
TS9:=IF(情况9=1,TS8+0.18,TS8);
TS10:=IF(情况10=1,TS9+0.18,TS9);
TS11:=IF(情况11=1,TS10+0.18,TS10);
TS12:=IF(情况12=1,TS11+0.18,TS11);
TS13:=IF(情况13=1,TS12+0.18,TS12);
TS14:=IF(情况14=1,TS13+0.18,TS13);
TS15:=IF(情况15=1,TS14+0.18,TS14);
TS16:=IF(情况16=1,TS15+0.18,TS15);
TS17:=IF(大盘1=1,TS16+0.18,TS16);
TS18:=IF(大盘2=1,TS17+0.18,TS17);
TS19:=IF(大盘3=1,TS18+0.18,TS18);
TS20:=IF(大盘4=1,TS19+0.18,TS19);
TS21:=IF(大盘5=1,TS20+0.18,TS20);
TS22:=IF(大盘6=1,TS21+0.18,TS21);
TS23:=IF(大盘7=1,TS22+0.18,TS22);
TS24:=IF(大盘8=1,TS23+0.18,TS23);
TS25:=IF(MMM1=1,TS24+0.18,TS24);
TS26:=IF(MMM2=1,TS25+0.18,TS25);
TS27:=IF(MMM3=1,TS26+0.18,TS26);
TS28:=IF(MMM4=1,TS27+0.18,TS27);
DRAWTEXT_FIX(情况1=1 ,0.06,TS1,0,'量能理想,明显走强,中线参与,仓位在2/3左右'),COLORFF00FF;

DRAWTEXT_FIX(情况5=1 ,0.06,TS5,0,'形态变坏,走势尚可,重仓减大半,清仓者观望。'),COLOR00FFFF;
DRAWTEXT_FIX(情况6=1 ,0.06,TS6,0,'随大盘一起下跌,明显缩量走势,考虑大盘风险,减持或清仓。'),COLOR00FFFF;
DRAWTEXT_FIX(情况7=1 ,0.06,TS7,0,'该股放量下跌,走势明显偏弱,离场观望。'),COLORFFFFFF;
DRAWTEXT_FIX(情况8=1 ,0.06,TS8,0,'该股缩量下跌,走势偏弱,离场观望。'),COLORFFFF00;
DRAWTEXT_FIX(MMM1,0.06,TS25,0,'[绿灯]实计交易量增加。MFI促进指数增加。'),COLORFFFFFF;
DRAWTEXT_FIX(MMM2,0.06,TS26,0,'[衰退]实计交易量减少。MFI促进指数减少。'),COLORGREEN;
DRAWTEXT_FIX(MMM3,0.06,TS27,0,'[伪装]实计交易量减少。MFI促进指数增加。'),COLORGREEN;
DRAWTEXT_FIX(MMM4,0.06,TS28,0,'[蛰伏]实计交易量增加。MFI促进指数减少。'),COLORYELLOW;

DRAWTEXT_FIX(情况9=1 ,0.06,TS9,0,'该股形态良好,强势明显,量能充足,可以继续持有。'),COLOR00FFFF;
DRAWTEXT_FIX(情况10=1,0.06,TS10,0,'该股上行趋势不变,强势依然,但量能开始转弱,注意风险'),COLOR00FFFF;
DRAWTEXT_FIX(情况11=1,0.06,TS11,0,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。'),COLORFFFFFF;
DRAWTEXT_FIX(情况12=1,0.06,TS12,0,'该股走势趋弱,量能不足,减持大部分筹码'),COLORFFFF00;
{操盘手公式网-专业指标公式网 www.stock87.com}

DRAWTEXT_FIX(情况2=1 ,0.06,TS2,0,'走势趋强量能不足,短线进场,仓位在1/2左右'),COLORFF00FF;
DRAWTEXT_FIX(情况3=1 ,0.06,TS3,0,'量价良好,并没有明显走强,短线进场,仓位1/2左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况4=1 ,0.06,TS4,0,'形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右。'),COLORFF00FF;DRAWTEXT_FIX(情况13=1,0.06,TS13,0,'该股形态不佳,注意成交量的变化,但目前不适合参与。'),COLORFFFF00;
DRAWTEXT_FIX(大盘3,0.06,TS19,0,'总势形态走坏,重仓者可以减去大部分仓位。'),COLORAAAAAA;
DRAWTEXT_FIX(大盘4,0.06,TS20,0,'总势缩量调整,注意风险,短线清仓观望。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘5,0.06,TS21,0,'总势走势良好,量能理想,可以继续持有强势股。'),COLOR00FFFF;

DRAWTEXT_FIX(情况14=1,0.06,TS14,0,'该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。');
DRAWTEXT_FIX(情况15=1,0.06,TS15,0,'有走强迹象,但量能不足,趋势不明,不适合操作'),COLORFFFF00;
DRAWTEXT_FIX(情况16=1,0.06,TS16,0,'该股走势太弱,没有参与价值。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘1,0.06,TS17,0,'总势量能理想,2/3仓位, 前一轮下跌,是否最佳买点,否则谨慎介入。'),COLOR00FF00;
DRAWTEXT_FIX(大盘2,0.06,TS18,0,'总势趋强,量能不足,若前一轮下跌,短线进场1/2,量能放大加仓。'),COLORFF00FF;
DRAWTEXT_FIX(大盘6,0.06,TS22,0,'总势形态良好,但量能稍显不足,随时准备减仓'),COLOR00FF00;
DRAWTEXT_FIX(大盘7,0.06,TS23,0,'总势趋势不明,注意成交量变化,目前不适宜进场。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘8,0.06,TS24,0,'总势趋势向下,量能萎缩,不适合进场。'),COLORFFFFFF;
obv:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

Copyright © 2020 操盘手公式网 (www.stock87.com) , All Rights Reserved. 广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭