选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 股票开户 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式 选股宝 股票池 通达信| 大智慧| 股票书籍 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 选股公式 >>  通达信选股公式
鸡你太美,福利GM手游
私募操盘手内部培训视频
「金牛」启动势不可挡也!
  • 相关简介: 股票入门基础知识
  • 内容标签: 金牛
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-06-29 08:34:58
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

刚入市不久,还好遇上了操盘手公式网这个学习平台,里面的公式和教程真心不错,很有帮助。请帮忙写出金牛指标的“金牛启动”和“金牛”的两个选股公式。

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK;
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
TT:WW AND DD;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,40);
MA6:=MA(C,60);
P3:=ABS(MA1-MA2)+ABS(MA2-MA5)+ABS(MA1-MA5);
三线粘合:=IF(P3/C<6/100 AND MA1>REF(MA1,1),444,0)COLORFF00FF,LINETHICK3;
{操盘手公式网-专业指标公式网 www.stock87.com}

长:=LAST(CLOSE>MA6,30,8) AND LAST(MA1>MA6,20,6) AND LAST(MA2>MA6,20,6);
金牛启动:IF(长 AND C>MA1 AND C>MA2 AND C>MA6 AND 三线粘合
AND MA1>REF(MA1,1) AND VOL/REF(MA(VOL,5),1)>1.8
AND DIFF>REF(DIFF,1) AND MACD>-0.1
AND REF(LOW,2)<MA6*1.03 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>2/100
AND C>REF(C,5),444,0)COLOR00CCCC,LINETHICK4;
P31:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
月三线粘合:=IF(P31/C<5/100,2222,0)COLORFF00FF,LINETHICK3;
牛嘴:=IF(月三线粘合 AND MA1>REF(MA1,1) AND C>MA1 AND C>MA2
AND C>MA6 AND MA1>MA6 AND MA2>MA6 AND DIFF>REF(DIFF,1)
AND MA5>REF(MA5,1) AND MA6>REF(MA6,1) AND MA4>REF(MA5,2)
AND MA6>REF(MA6,2) AND MA6>REF(MA6,3),2888,0)
COLOR0000FF,LINETHICK2;
金牛:IF( 牛嘴 AND MACD>-0.32
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100
AND VOL/REF(MA(VOL,5),1)>1.5,222,0)COLORRED,LINETHICK4;

金牛选股公式效果图

操盘手公式网专业股票公式老师为您解答如下:

金牛启动

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,40);
MA6:=MA(C,60);
P3:=ABS(MA1-MA2)+ABS(MA2-MA5)+ABS(MA1-MA5);
三线粘合:=IF(P3/C<6/100 AND MA1>REF(MA1,1),444,0)COLORFF00FF,LINETHICK3;
长:=LAST(CLOSE>MA6,30,8) AND LAST(MA1>MA6,20,6) AND LAST(MA2>MA6,20,6);
金牛取水:IF(长 AND C>MA1 AND C>MA2 AND C>MA6 AND 三线粘合
AND MA1>REF(MA1,1) AND VOL/REF(MA(VOL,5),1)>1.8
AND DIFF>REF(DIFF,1) AND MACD>-0.1
{操盘手公式网-专业指标公式网 www.stock87.com}AND REF(LOW,2)<MA6*1.03 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>2/100
AND C>REF(C,5),444,0);

金牛选股公式

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,40);
MA6:=MA(C,60);
P31:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
月三线粘合:=IF(P31/C<5/100,2222,0);
牛嘴:=IF(月三线粘合 AND MA1>REF(MA1,1) AND C>MA1 AND C>MA2
AND C>MA6 AND MA1>MA6 AND MA2>MA6 AND DIFF>REF(DIFF,1)
AND MA5>REF(MA5,1) AND MA6>REF(MA6,1) AND MA4>REF(MA5,2)
AND MA6>REF(MA6,2) AND MA6>REF(MA6,3),2888,0);
金牛:IF( 牛嘴 AND MACD>-0.32
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100
AND VOL/REF(MA(VOL,5),1)>1.5,222,0);

金牛:http://www.stock87.com


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭