股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信共振点副图,求操盘手公式网老师帮忙编写出选股公式
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:11:04
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信共振点副图,求操盘手公式网老师帮忙编写出选股公式,具有实战意思和参考价值!

N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VARO1:=LLV(LOW,27);
VARO2:=HHV(HIGH,34);
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),COLORRED;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
出击1:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;
出击:IF(CROSS(出击1,0.01),60,0),COLOR0000CC,COLORCYAN;
DRAWICON(出击>0,63,26),COLORCYAN;
DRAWTEXT(出击,78,'出击'),COLORCYAN;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
共振2号:=3*VAR300-2*VAR400;
A1:=CROSS(共振2号,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR00FFFF;
STICKLINE(A1,30,0,3,0),COLORFFFF00;
STICKLINE(A1,30,0,4,0),COLOR00FFFF;
STICKLINE(A1,30,0,2,0),COLOR0099FF;
STICKLINE(A1,30,0,1,0),COLOR0000FF;
DRAWTEXT(A1,43,'共振2号'),COLORYELLOW;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);
KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:=SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR44,VAR55) AND CROSS(KK,DD),51,'共振1号'),COLOR00FFFF,COLORLIBLUE;
共振1号:=(CROSS(VAR44,VAR55) AND CROSS(KK,DD));
STICKLINE(共振1号>0,0,40,2,0),COLOR33FF33;
STICKLINE(共振1号>0,0,40,1.5,0),COLORFF6633;
STICKLINE(共振1号>0,0,40,0.8,0),COLORFFCC33;
STICKLINE(共振1号>0,0,40,0.3,0),COLORFF0066;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭