选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
「macd」加变盘时间窗口案例分析
  • 相关简介: 股票入门基础知识
  • 内容标签: macd
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-07-29 08:09:00
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

macd能否帮助加上变盘时间窗口指标,macd实战案例分析截图一下,谢谢老师们!

操盘手公式网专业股票公式老师为您解答如下:

macd实战案例分析截图:

macd加变盘时间窗口

{变盘时间窗}
JC:=CROSS(DIF,DEA),NODRAW;
TJ:=SUMBARS(JC,1),NODRAW;
SC:=CROSS(DEA,DIF),NODRAW;
TS:=SUMBARS(SC,1),NODRAW;
F:=0.1;
DRAWTEXT(JC,-F,'1'),COLORMAGENTA;
DRAWTEXT(TJ=3 AND MACD>0,-F,'3'),COLORMAGENTA;
DRAWTEXT(TJ=13 AND MACD>0,-F,'13'),COLORMAGENTA;
DRAWTEXT(TJ=5 AND MACD>0,-F,'5'),COLORMAGENTA;
DRAWTEXT(TJ=8 AND MACD>0,-F,'8'),COLORMAGENTA;

DRAWTEXT(TJ=21 AND MACD>0,-F,'21'),COLORMAGENTA;
DRAWTEXT(TJ=34 AND MACD>0,-F,'34'),COLORMAGENTA;
{操盘手公式网-专业指标公式网 www.stock87.com}
DRAWTEXT(TS=3 AND MACD<0,F,'3'),COLORGREEN;
DRAWTEXT(TS=5 AND MACD<0,F,'5'),COLORGREEN;
DRAWTEXT(TJ=55 AND MACD>0,-F,'55'),COLORMAGENTA;
DRAWTEXT(TJ=55 AND MACD>0,-F,'55'),COLORMAGENTA;
DRAWTEXT(SC,F,'1'),COLORGREEN;

DRAWTEXT(SC,F,'1'),COLORGREEN;

DRAWTEXT(TS=8 AND MACD<0,F,'8'),COLORGREEN;
DRAWTEXT(TS=13 AND MACD<0,F,'13'),COLORGREEN;
DRAWTEXT(TS=21 AND MACD<0,F,'21'),COLORGREEN;
DRAWTEXT(TS=34 AND MACD<0,F,'34'),COLORGREEN;
DRAWTEXT(TS=55 AND MACD<0,F,'55'),COLORGREEN;


DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
macd:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORBROWN;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORLIRED;
DIF升:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK1;
JCCOUNT1:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
零下金叉:CROSS(DIF,DEA) AND DIF<0.0 AND COUNT(JCCOUNT1=1,21)=1,NODRAW,COLORGREEN;
STICKLINE(零下金叉,0,DEA,0.0,0),COLORGREEN;
DRAWTEXT(零下金叉,DEA/2,' 零下一'),COLORGREEN;
零下二次:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT1=2,21)=1,NODRAW,COLORGREEN;
STICKLINE(零下二次,0,DEA,0.0,0),,COLORGREEN;
DRAWTEXT(零下二次,DEA/2,' 零下二'),COLORGREEN;
零下三次:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT1=3,21)=1,NODRAW,COLORGREEN;
STICKLINE(零下三次,0,DEA,0.0,0),COLORGREEN;
DRAWTEXT(零下三次,DEA/2,' 零下三'),COLORGREEN;
零下四次:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT1=4,21)=1,NODRAW,COLORGREEN;
STICKLINE(零下四次,0,DEA,0.0,0),,COLORGREEN;
DRAWTEXT(零下四次,DEA/2,' 零下四'),COLORGREEN;
零下五次:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT1=5,21)=1,NODRAW,COLORGREEN;
STICKLINE(零下五次,0,DEA,0.0,0),COLORGREEN;
DRAWTEXT(零下五次,DEA/2,' 零下五'),COLORGREEN;
JCCOUNT2:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA<=0));
零上金叉:CROSS(DIF,DEA) AND DIF>0.0 AND COUNT(JCCOUNT2=1,21)=1,NODRAW,COLORMAGENTA;
STICKLINE(零上金叉,0,DEA,0.0,0),COLORMAGENTA;
DRAWTEXT(零上金叉,DEA/2,'零上一 '),COLORMAGENTA;
零上二次:CROSS(DIF,DEA) AND DEA>0 AND COUNT(JCCOUNT2=2,21)=1,NODRAW,,COLORMAGENTA;
STICKLINE(零上二次,0,DEA,0.0,0),COLORMAGENTA;
DRAWTEXT(零上二次,DEA/2,' 零上二'),COLORMAGENTA;
零上三次:CROSS(DIF,DEA) AND DEA>0 AND COUNT(JCCOUNT2=3,21)=1,NODRAW,COLORMAGENTA;
STICKLINE(零上三次,0,DEA,0.0,0),COLORMAGENTA;
DRAWTEXT(零上三次,DEA/2,' 零上三'),COLORMAGENTA;
零上四次:=CROSS(DIF,DEA) AND DEA>0 AND COUNT(JCCOUNT2=4,21)=1,NODRAW,COLORMAGENTA;
STICKLINE(零上四次,0,DEA,0.0,0),COLORMAGENTA;
DRAWTEXT(零上四次,DEA/2,' 零上四'),COLORMAGENTA;
零上五次:=CROSS(DIF,DEA) AND DEA>0 AND COUNT(JCCOUNT2=5,21)=1,NODRAW,COLORMAGENTA;
STICKLINE(零上五次,0,DEA,0.0,0),COLORMAGENTA;
DRAWTEXT(零上五次,DEA/2,' 零上五'),COLORMAGENTA;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA) AND DEA<0;
STICKLINE(底背离,0,0.03,3,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,DEA,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;
DRAWTEXT(顶背离,DEA,' 顶背离'),COLORGREEN;
DRAWTEXT(零下金叉 AND 零下二次 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
macd:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭