股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信拦黑马主副图及选股指标,无未来
  • 相关简介: 测试已通过
  • 内容标签: 通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:12:12
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信拦黑马主副图及选股指标,无未来

操作条件:
1、24日均线和60日均线粘合一线(越粘合越好)。
2、当日放量,股价突破前面平台,股价在24日和60日均线上。
3、前期一直存在横盘缩量,股价上下起伏波动不大。
4、前面一波不能连续出现有放天量或巨量,但可温和放量。
均线设置:5日、24日、60日三条。
战法精髓:粘合一线是必须的,横有多长竖就有多高,横盘的量能和K线形态决定一线牵出的牛到底有多大。

源码

副图及选股(通达信版)

A1:=COUNT(ABS(MA(CLOSE,24)-MA(CLOSE,60))/MA(CLOSE,60)<=0.006,2)=2;
A2:=COUNT(MA(CLOSE,24)>REF(MA(CLOSE,24),1)-0.05 AND MA(CLOSE,24)<REF(MA(CLOSE,24),1)+0.05,2)=2;
A22:=COUNT(MA(CLOSE,60)>REF(MA(CLOSE,60),1)-0.05 AND MA(CLOSE,60)<REF(MA(CLOSE,60),1)+0.05,2)=2;
A3:=MA(CLOSE,5)>MA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,60);
A4:=C>MA(C,24)AND C>MA(C,60) AND C>O AND C=HHV(C,5) AND H/C<1.03;
A5:= V>REF(V,1) AND V=HHV(V,5);
A6:=EVERY(C/REF(C,1)<1.07,10);
XG: A1 AND A2 AND A22 AND A3 AND A4 AND A5 AND A6;


通达信主图叠加

MA5:MA(CLOSE,5);
MA24:MA(CLOSE,24);
MA60:MA(CLOSE,60);
{拦黑马通达信主图叠加}
A1:=COUNT(ABS(MA(CLOSE,24)-MA(CLOSE,60))/MA(CLOSE,60)<=0.006,2)=2;
A2:=COUNT(MA(CLOSE,24)>REF(MA(CLOSE,24),1)-0.05 AND MA(CLOSE,24)<REF(MA(CLOSE,24),1)+0.05,2)=2;
A22:=COUNT(MA(CLOSE,60)>REF(MA(CLOSE,60),1)-0.05 AND MA(CLOSE,60)<REF(MA(CLOSE,60),1)+0.05,2)=2;
A3:=MA(CLOSE,5)>MA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,60);
A4:=C>MA(C,24)AND C>MA(C,60) AND C>O AND C=HHV(C,5) AND H/C<1.03;
A5:= V>REF(V,1) AND V=HHV(V,5);{操盘手公式网http://www.stock87.com}

A6:=EVERY(C/REF(C,1)<1.07,10);
XGW1: A1 AND A2 AND A22 AND A3 AND A4 AND A5 AND A6;
DRAWTEXT(XGW1,MA60-0.05,'★拦黑马'),COLORWHITE;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭