今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  同花顺指标公式
「龙抬头」图文指标红色龙出就赚钱
  • 相关简介: 今日股市
  • 内容标签: 龙抬头
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-09-12 21:02:57
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

龙抬头指标红色龙出现买就赚钱,绿龙下水就观望,非常实时的龙抬头指标,由指标是农历二月初二我在操盘手公式网股票论坛下载的,所以起名就叫:“龙抬头”。

操盘手公式网专业股票公式老师为您解答如下:

龙抬头指标红色龙出就赚钱

龙出现:20,colorred;
龙头初现:50,colorblue;
龙抬头:80,coloryellow;
0坐标:0;20;50;80;100;
VAR1:=(HHV(HIGH,8)-LLV(LOW,8));
VAR2:=(HHV(HIGH,8)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,8));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,30);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,30);
B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),colorred;
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00;
STICKLINE(B-B1>0,B,B1,8,1),colorred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
STICKLINE(B<20,B,20,10,0),colorblue;
STICKLINE(B>20,0,20,10,0),colorlimagenta;
STICKLINE(B<20,B,0,10,0),colorwhite;
STICKLINE(B>20 AND B<50 ,B ,20 ,10 ,-1),colorligreen;

龙抬头:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

Copyright © 2020 操盘手公式网 (www.stock87.com) , All Rights Reserved. 广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭