选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  大智慧指标公式
操盘手速成密训视频
私募操盘手内部培训视频
「量比」分时曲线指标完美对接涨停图文
  • 相关简介: 股票入门基础知识
  • 内容标签: 量比
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-09-17 08:37:58
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股民对公式编写要求:

量比分时曲线指标完美对接涨停,能改编量比选股公式吗?高手们?

操盘手公式网专业股票公式老师为您解答如下:

量比分时曲线指标完美对接涨停图文

量比:SUM(VOL,0)*240/DYNAINFO(38)/BARSCOUNT(C);
量比选:量比>REF(量比,1),linethick0;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
强弱度:=个股涨幅-大盘涨幅;
强弱选:强弱度>REF(强弱度,1),linethick0;
AA1:=(C-REF(C,1))/REF(C,1)*100;
AA2:=(V-REF(MA(V,5),1))/REF(MA(V,5),1)*100;
AA3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
AA4:=(INDEXV-REF(MA(INDEXV,5),1))/REF(MA(INDEXV,5),1)*100;
TJ1:=AA1>=1.8 AND AA2>=200 AND (AA1/AA3>=2 OR AA3<=0) AND AA2/AA4>3 AND HOUR>=10;
TJ2:=AA1>=3 AND AA2>=8 AND (AA1/AA3>=3 OR AA3<=0) AND AA2/AA4>5 AND HOUR<10;
强势买:TJ1 OR TJ2,colorred;
强势买s:sum(强势买,0),linethick0;
昨收价:=DYNAINFO(3);
涨幅:=C/昨收价<=1.055;
出击:量比选 AND 强弱选 AND 强势买 AND 涨幅,linethick0;
出击s:sum(出击,0),linethick0;
DRAWTEXT(出击,量比曲线,'猎庄' ),COLOR0000FF;
DRAWICON(出击,量比曲线,7),ALIGN1,VALIGN2;
{基本信息}
【上市年】:=REF(YEAR,BARSCOUNT(C)-1);
【月】:=REF(MONTH,BARSCOUNT(C)-1);
【日】:=REF(DAY,BARSCOUNT(C)-1);
DRAWTEXTabs(1,70,'■上市日期:'+NUMTOSTRN(【上市年】,0)+'年'+NUMTOSTRN(【月】,0)+'月'+NUMTOSTRN(【日】,0)+'日'+' 上市后总交易天数:'+NUMTOSTRN(BARSCOUNT(C),0)+'天'),ColorAAEEEE,LINETHICK1;
{操盘手公式网-专业指标公式网 www.stock87.com}

DRAWTEXTABS(1,25,'■所属板块:'+' '+BKNAME),COLORYELLOW,LINETHICK1;
DRAWTEXTABS(1,40,'■流通盘:'+capital/1000000+'亿'),COLORred,linethick1;
drawtextabs(1,55,bkname);

量比:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭