选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 股票公式 >>  vol
操盘手速成密训视频
私募操盘手内部培训视频
「vol」主力资金博弈综合指标图文
  • 相关简介: 股票入门基础知识
  • 内容标签: vol
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-09-21 08:38:27
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

vol主力资金博弈综合指标,vol指标是不会骗人的,大家可以多多研究其中的奥秘,在股市中必有收获!

{60天均量线}
DRAWBAND(MA(VOL,60),RGB(80,64,64),0,RGB(0,0,0));
{太极成交量TJCJL}
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL*1.05,5,0),COLORC000C0;{吸货洋红}
STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL*1.05,5,0),COLOR008080;{出货棕}
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL*1.05,5,0),COLORFFC000;{天量蓝色}
STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL*1.05,5,0),COLORBLUE;{地量深蓝}
DRAWTEXT_FIX(ISLASTBAR,0.45,0.10,0,'柱底色: 洋红吸货量,棕色出货量,天蓝色天量,深蓝色地量;'),COLORWHITE;
vol主力资金博弈综合指标图文

{沪深_上涨_下跌_具体数据}
上涨家数:=STRCAT('▇沪深上涨家数:',CON2STR(DYNAINFO(60),0));
下跌家数:=STRCAT('▇沪深下跌家数:',CON2STR(DYNAINFO(61),0));
上涨百分比:=DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100;
下跌百分比:=DYNAINFO(61)/(DYNAINFO(60)+DYNAINFO(61))*100;
DRAWTEXT_FIX(1,0.45,0,0,上涨家数),COLORRED;
DRAWTEXT_FIX(1,0.54,0,0,STRCAT(STRCAT('(',VAR2STR(上涨百分比,2)),'%)')),COLORRED;
DRAWTEXT_FIX(1,0.60,0,0,下跌家数),COLORGREEN;
DRAWTEXT_FIX(1,0.69,0,0,STRCAT(STRCAT('(',VAR2STR(下跌百分比,2)),'%)')),COLORGREEN;
{盘中虚拟}
盘中虚拟:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORWHITE,NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,盘中虚拟,0,-1,-1),COLORGRAY;
{成交量}
VOLUME:VOL,VOLSTICK,COLORYELLOW;
{主动买卖成交量}
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,NODRAW;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLORGREEN,NODRAW;
STICKLINE(主动买盘>0,0,主动买盘,1.5,0),COLOR0080FF;
STICKLINE(主动卖盘<0,VOL,主动买盘,1.5,0),COLORB46E00;
{均线}
MA5:MA(VOLUME,5)COLORWHITE;
MA10:MA(VOLUME,10)COLORYELLOW;
MA60:MA(VOLUME,60)COLORC08080,NODRAW;
{DRAWTEXT(ISLASTBAR,MA60,' ←60均线')COLORC08080;}
MA120:MA(VOLUME,120)COLORLIGREEN,NODRAW;
{量能提示 BY 冷妞妞}
基准量:=(MA(VOL,5)+MA(VOL,10))/2;
危险量:=基准量*1.5;
破坏量:=基准量*1.15;
弱压量:=基准量*0.8;
超大量:=基准量*1.5;
攻击量:=基准量*1.15;
防守量:=基准量*0.8;
YL:=C>O OR (C=O AND C>=REF(C,1));
DL:=C<O OR (C=O AND C<REF(C,1));
TJ1:=DL AND VOL>=弱压量 AND VOL<破坏量;
TJ2:=DL AND VOL>=破坏量 AND VOL<危险量;
TJ3:=DL AND VOL>=危险量;
TJA:=YL AND VOL>=防守量 AND VOL<攻击量;
TJB:=YL AND VOL>=攻击量 AND VOL<超大量;
TJC:=YL AND VOL>超大量;
DRAWTEXT_FIX(ISLASTBAR AND TJ1,0.998,0.0,1.0,'[ 弱压量 ]'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND TJ2,0.998,0.0,1.0,'[ 破坏量 ]'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR AND TJ3,0.998,0.0,1.0,'[ 危险量 ]'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR AND TJA,0.998,0.0,1.0,'[ 防守量 ]'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND TJB,0.998,0.0,1.0,'[ 攻击量 ]'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR AND TJC,0.998,0.0,1.0,'[ 超大量 ]'),COLORRED;
{换手率}
换手率:VOL/CAPITAL*100,COLORFF80FF,NODRAW;
{DRAWTEXT_FIX(ISLASTBAR,0.86,0.01,0,STRCAT('今日换手率: ', CON2STR(DYNAINFO(37)*100,2))),COLORLIGRAY;}
DRAWTEXT_FIX(ISLASTBAR,0.88,0.0,0,STRCAT('5换手: ', CON2STR(SUM(DYNAINFO(37)*100,5),2))),COLORLIGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.81,0.0,0,STRCAT('10换手: ', CON2STR(SUM(DYNAINFO(37)*100,10),2))),COLORLIGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.74,0.0,0,STRCAT('20换手: ', CON2STR(SUM(DYNAINFO(37)*100,20),2))),COLORLIGRAY;
{量比}
量比:DYNAINFO(17),COLORFF8000;
{----------------------------- 以 下 资 金 博 弈 -----------------------------}
{资金博弈今日持仓}
DRAWRECTREL(0,0,350,400,IF(120,RGB(36,36,36),0))NOFRAME;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
TESTSKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!=0);
总流入比:=(超B+大B+中B+小B)/(超B+大B+中B+小B+超S+大S+中S+小S)*100,NODRAW,COLORWHITE;
大单流入:=(超B+大B)/(超B+大B+超S+大S)*100,NODRAW,COLORWHITE;
大单流入限制:=IF((超B+大B+超S+大S)=0,0,大单流入);
成交总量:=(超B+大B+中B+小B+超S+大S+中S+小S),NODRAW,COLORWHITE;
机构参与度:=(超B+超S+大B+大S)/成交总量*100,NODRAW,COLORWHITE;
主买A:=ACTINVOL,COLORRED,NODRAW;
主卖A:=ACTOUTVOL,COLORGREEN,NODRAW;
主买C:=主买A*100/(主买A+主卖A),NODRAW,COLORRED;
{资金流入比}
DRAWRECTREL(100,125,340,75,RGB(51,185,84))NOFRAME;{绿色}
DRAWRECTREL(100,125,220,75,RGB(51,153,204))NOFRAME;{青色}
DRAWRECTREL(100,125,100+240*CONST(总流入比/100),75,RGB(243,83,81))NOFRAME;{红色}
{大单流入比}
DRAWRECTREL(100,200,340,150,RGB(50,185,84))NOFRAME;{绿色}
DRAWRECTREL(100,200,220,150,RGB(51,153,204))NOFRAME;{青色}
DRAWRECTREL(100,200,100+240*CONST(大单流入限制/100),150,RGB(243,83,81))NOFRAME;{红色}
{机构参与度}
DRAWRECTREL(100,275,340,225,RGB(50,185,84))NOFRAME;{绿色}
DRAWRECTREL(100,275,220,225,RGB(51,153,204))NOFRAME;{青色}
DRAWRECTREL(100,275,100+240*CONST(机构参与度/100),225,RGB(243,83,81))NOFRAME;{红色}
{主动买卖比}
DRAWRECTREL(100,350,340,300,RGB(50,185,84))NOFRAME;{绿色}
DRAWRECTREL(100,350,220,300,RGB(51,153,204))NOFRAME;{青色}
DRAWRECTREL(100,350,100+240*CONST(主买C/100),300,RGB(243,83,81))NOFRAME;{红色}
{文字}
{DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'资金博弈今日持仓'),COLORLIBLUE;}
DRAWTEXT_FIX(1,0.00,0.070,0,STRCAT(STRCAT('资金流入比: ',CON2STR(总流入比,2)),' %')),COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.142,0,STRCAT(STRCAT('大单流入比: ',CON2STR(大单流入限制,2)),' %买')),COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.215,0,STRCAT(STRCAT('机构参与度: ',CON2STR(机构参与度,2)),' %')),COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.290,0,STRCAT(STRCAT('主动买卖比: ',CON2STR(主买C,2)),' %')),COLORWHITE;
{L2资金博弈}
DRAWRECTREL(0,400,188,999,IF(120,RGB(50,50,50),0))NOFRAME;
{超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;}
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
超大单:=(超B)-(超S),NODRAW;
大单:=(大B)-(大S),NODRAW;
中单:=(中B)-(中S),NODRAW;
小单:=(小B)-(小S),NODRAW;
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;
DRAWRECTREL(5,CONST(950-(ABS(净流入)*500/DAZHI)),33,950,IF(CONST(净流入)>0,RGB(236,48,129),RGB(51,153,204)))NOFRAME;
DRAWRECTREL(41,CONST(950-(ABS(超大单)*500/DAZHI)),69,950,IF(CONST(超大单)>0,RGB(243,83,81),RGB(50,185,84)))NOFRAME;
DRAWRECTREL(77,CONST(950-(ABS(大单)*500/DAZHI)),105,950,IF(CONST(大单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;
DRAWRECTREL(113,CONST(950-(ABS(中单)*500/DAZHI)),141,950,IF(CONST(中单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;
DRAWRECTREL(149,CONST(950-(ABS(小单)*500/DAZHI)),177,950,IF(CONST(小单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.041,0.40,0,'今日资金 单位:万元'),COLORCYAN;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.006,0.51,0,INTPART(净流入)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.043,0.58,0,INTPART(超大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.078,0.65,0,INTPART(大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.115,0.72,0,INTPART(中单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.152,0.79,0,INTPART(小单)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.006,0.98,0,'净流入'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.040,0.98,0,'超大单'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.080,0.98,0,'大单'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.116,0.98,0,'中单'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.153,0.98,0,'小单'),COLORWHITE;
{L2资金N天统计}
N:=5;{默认5天}
DRAWRECTREL(350,400,188,999,IF(120,RGB(50,50,0),0))NOFRAME;
{超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S);
超大单:=(超B)-(超S);
大单:=(大B)-(大S);
中单:=(中B)-(中S);
小单:=(小B)-(小S);}
净流入N天和:=SUM(净流入,N);
超大单N天和:=SUM(超大单,N);
大单N天和:=SUM(大单,N);
中单N天和:=SUM(中单,N);
小单N天和:=SUM(小单,N);
DAZHIX:=CONST(MAX(ABS(净流入N天和),MAX(ABS(超大单N天和),MAX(ABS(大单N天和),MAX(ABS(中单N天和),ABS(小单N天和)))))),NODRAW;
DRAWRECTREL(230,CONST(950-(ABS(净流入N天和)*500/DAZHIX)),245,950,IF(CONST(净流入N天和)>0,RGB(192,0,64),RGB(0,128,128)))NOFRAME;
DRAWRECTREL(255,CONST(950-(ABS(超大单N天和)*500/DAZHIX)),270,950,IF(CONST(超大单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;
DRAWRECTREL(280,CONST(950-(ABS(大单N天和)*500/DAZHIX)),295,950,IF(CONST(大单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;
DRAWRECTREL(305,CONST(950-(ABS(中单N天和)*500/DAZHIX)),320,950,IF(CONST(中单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;
DRAWRECTREL(330,CONST(950-(ABS(小单N天和)*500/DAZHIX)),345,950,IF(CONST(小单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.225,0.48,0,INTPART(净流入N天和)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.250,0.56,0,INTPART(超大单N天和)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.275,0.64,0,INTPART(大单N天和)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.300,0.72,0,INTPART(中单N天和)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.325,0.80,0,INTPART(小单N天和)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.233,0.98,0,'净'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.257,0.98,0,'超'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.283,0.98,0,'大'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.307,0.98,0,'中'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.333,0.98,0,'小'),COLORWHITE;
DRAWTEXT_FIX(C>0,0.196,0.42,0,'近'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.196,0.54,0,'5'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.196,0.66,0,'天'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.196,0.78,0,'资'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.196,0.90,0,'金'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.212,0.60,0,'万'),COLORLIBLUE;
DRAWTEXT_FIX(C>0,0.212,0.75,0,'元'),COLORLIBLUE;
{最近10天和20天的资金流量}
N1:=10;{默认10天}
N2:=20;{默认20天}
DRAWRECTREL(420,0,350,999,IF(120,RGB(0,64,64),0))NOFRAME;
{超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S);
超大单:=(超B)-(超S);
大单:=(大B)-(大S);
中单:=(中B)-(中S);
小单:=(小B)-(小S);}
净流入N1天和:=SUM(净流入,N1);
净流入N2天和:=SUM(净流入,N2);
DAZHIXZ:=CONST(MAX(ABS(净流入N1天和),ABS(净流入N2天和))),NODRAW;
DRAWRECTREL(360,CONST(950-(ABS(净流入N1天和)*680/DAZHIXZ)),380,950,IF(CONST(净流入N1天和)>0,RGB(192,0,64),RGB(0,128,128)))NOFRAME;
DRAWRECTREL(390,CONST(950-(ABS(净流入N2天和)*680/DAZHIXZ)),410,950,IF(CONST(净流入N2天和)>0,RGB(190,0,64),RGB(0,128,128)))NOFRAME;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.355,0.35,0,INTPART(净流入N1天和)),COLORWHITE;
{操盘手公式网-专业指标公式网 www.stock87.com}

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.390,0.50,0,INTPART(净流入N2天和)),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.350,0.05,0,'10天净流 (万元)'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.385,0.20,0,'20天净流'),COLORWHITE;

vol:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭