股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
网站SEO排名优化
通信达云梯波段源码主图股票公式股票软件
  • 相关简介: 测试已通过
  • 内容标签: 股票软件,通信达公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:18:02
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通信达云梯波段源码主图股票公式股票软件

AVEC:=(2*C+H+L)/4;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
AA05:=MA(C,5);{操盘手公式网http://www.stock87.com}
AA13:=MA(C,13);
AACP:=DKX;
AA21:=MA(C,21);
AA34:=MA(C,34);
AADK:=(MA(AVEC,5)+MA(AVEC,10)+MA(AVEC,20)+MA(AVEC,60))/4;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
BBCP:=ATAN((AACP/REF(AACP,1)-1)*100)*180/3.1416;
BB21:=ATAN((AA21/REF(AA21,1)-1)*100)*180/3.1416;
BB34:=ATAN((AA34/REF(AA34,1)-1)*100)*180/3.1416;
BBDK:=ATAN((AADK/REF(AADK,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
MCP:=DKX;
操盘线:DKX,COLORWHITE,LINETHICK2;
M5:MA(C,5),COLOR00FF00;
M34:MA(C,34),COLORFF33CC;
多空线: (MA(AVEC,5)+MA(AVEC,10)+MA(AVEC,20)+MA(AVEC,60))/4,POINTDOT,COLOR0044FF,LINETHICK4;
STICKLINE(BB05>30 AND AA05>REF(AA05,1), AA05,REF(AA05,1),8,1),COLORYELLOW;
STICKLINE(BB05<0 AND AA05<REF(AA05,1), AA05,REF(AA05,1),8,1),COLOR00FF00;
三拾日乖离率:=(C-AA34)/AA34*100;
BIAS5%:(C-MA(C,5))/MA(C,5)*100,NODRAW;
BIASCP%:(C-MCP)/MCP*100,NODRAW;
BIAS34%:(C-MA(C,34))/MA(C,34)*100,NODRAW;
B5度:BB05,NODRAW;
BCP度:BBCP,NODRAW;
B21度:BB21,NODRAW;
B34度:BB34,NODRAW;
BDK度:BBDK,NODRAW;
VAR1:=(AA21-AA34)>REF((AA21-AA34),1) AND AA21>REF(AA21,1) AND AA34>REF(AA34,1);
VAR2:=(AA34-AA21)<REF((AA34-AA21),1) AND AA21<REF(AA21,1) AND AA34<REF(AA34,1);
STICKLINE(BB34>15 AND AA34>REF(AA34,1), AA34,REF(AA34,1),8,1),COLORFF33CC;
强势狙击:=FILTER(BB34>30 AND BBCP>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA13>REF(AA13,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA34 OR O>AA34) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA13<REF(AA13,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA13>REF(AA13,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA34;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'★买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'★清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
DRAWTEXT(MV>6 AND L<=LLV(L,10),L*0.95,'←异动'),COLORCYAN;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭