股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信最好用的波段+抄底股票公式副图源码股票软件下载
  • 相关简介: 测试已通过
  • 内容标签: 股票软件,通达信,最好
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:18:15
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信最好用的波段+抄底股票公式副图源码股票软件下载

趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1),3,1),COLORFF00FF,LINETHICK3;
买:IF(趋势<=10,15,0),LINETHICK2,COLORFF00FF;
DRAWTEXT(趋势<=10,10,'买'),COLORFF00FF;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);{操盘手公式网http://www.stock87.com}

 VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
DRAWBAND(VAR12,RGB(255,0,0),VAR13,RGB(256,200,0));

A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
{www.goodgupiao.com}
抢反弹:A6 AND A5;
STICKLINE(抢反弹,0,20,4,0),COLOR009999;
STICKLINE(抢反弹,0,20,2,0),COLOR00BBBB;
STICKLINE(抢反弹,0,20,1,0),COLOR00DDDD;
STICKLINE(抢反弹,0,20,0.4,0),COLOR00FFFF;
DRAWTEXT(抢反弹,22,'抢反弹'),COLOR00BBFF;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
抄底:IF((MB1),20,0),LINETHICK2,COLORRED;
DRAWTEXT(CROSS(MW,M1) AND M1<20,22,'★抄底'),COLORRED;
卖出:IF(趋势>=98,85,95),LINETHICK3,COLORFF0000;
DRAWTEXT(趋势>=98,85,'卖出'),COLORFF0000;
{DRAWICON(CROSS(80,趋势),80,2);}
买入:买 AND 抄底;
STICKLINE(买入,0,30,4,0),COLOR000099;
STICKLINE(买入,0,30,2,0),COLOR0000BB;
STICKLINE(买入,0,30,1,0),COLOR0000DD;
STICKLINE(买入,0,30,0.4,0),COLOR0000FF;
DRAWTEXT(买入,35,'买入'),COLORFFFFFF;
拉升:=CROSS(趋势,VAR12) AND VAR12<60;
DRAWICON(拉升,VAR12,23);
DRAWTEXT(拉升,趋势,'拉升'),COLORFFFFFF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭