选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
「波段神器」出现箭头就买从来没有亏过
  • 相关简介: 今日股市
  • 内容标签: 波段神器
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2020-10-27 08:32:23
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

波段神器出现箭头就买从来没有亏过,有图供大伙参考

波段神器出现箭头就买从来没有亏过

超买:3.2,COLORYELLOW;
超卖:0.5,COLORYELLOW;
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
平均线:EMA(波动线,3);
信息:=平均线>=REF(平均线,1);
走强:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);
走弱:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);
量:=VOL>MA(VOL,5);
STICKLINE(平均线>=REF(平均线,1),波动线,REF(波动线,1),2,0),COLORRED;
STICKLINE(平均线<REF(平均线,1),波动线 ,REF(波动线,1),2,0),COLORGREEN;
D:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 平均线<0.5;
S:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 走强=1 AND REF(走强,1)=0 AND 量=1;
DD:=平均线>2 AND (信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2);
TZ:=(信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2) AND 走弱=1 AND 平均线>1;
DRAWTEXT(D=1,1.75,'极底'),COLORRED;
DRAWTEXT(S=1,平均线,'升');
DRAWTEXT(DD=1,平均线,'顶');
DRAWTEXT(TZ=1,平均线,'下');
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
ZCJL:=(RSI5 - WR10);
波段神器买入:=(AV + ZCJL);
最佳买入选股:=IF(CROSS(波段神器买入,0),1,0);
VAR5:=SMA(波段神器买入选股,3,1);
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
建仓买点:=IF(CROSS(VAR6,VAR7) AND (VAR6<40),5,0);
DRAWTEXT(建仓买点,0.75,'建仓'),COLORRED;
VAR8:=REF(CLOSE,2);
会员:=SMA(MAX(CLOSE-VAR8,0),7,1)/SMA(ABS(CLOSE-VAR8),7,1)*100;
逃亡:=IF(会员< REF(会员,1) AND 会员>79,会员,0);
DRAWTEXT(逃亡,3.1,'逃'),COLORYELLOW;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,1,'见底'),COLORLIRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),1,'绝底'),COLORRED;
VAR11:=REF(LOW,1);
VAR12:=SMA(ABS(LOW-VAR11),3,1)/SMA(MAX(LOW-VAR11,0),3,1)*100;
VAR13:=EMA(IF(CLOSE*1.2,VAR12*10,VAR12/10),3);
VAR14:=LLV(LOW,38);
VAR15:=HHV(VAR13,38);
VAR16:=IF(LLV(LOW,90),1,0);
VAR17:=EMA(IF(LOW<=VAR14,(VAR13+VAR15*2)/2,0),3)/618*VAR16;
CDXS:=HHV(VAR17,0)/2.6;
STICKLINE(VAR17,0.53,VAR17/CDXS+0.53,1,0),COLORWHITE;
HUA:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;
NV1:=EMA(HUA,4);
NV2:=EMA(HUA,8);
DRAWICON(CROSS(NV1,NV2) AND CLOSE/OPEN>1.05,0.5,1);
DRAWICON(CROSS(NV2,NV1) AND COUNT(CROSS(NV1,NV2) AND CLOSE/OPEN>1.05 ,20) ,3.2,2);
HUA2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
XIAN:=SMA(HUA2,3,1);
NV3:=SMA(XIAN,3,1);
XINV:=3*XIAN-2*NV3;
买入条件:=CROSS(XINV,NV3);
卖出条件:=CROSS(NV3,XINV);
DRAWICON( 卖出条件,3.3,2),COLORYELLOW;
DRAWICON(买入条件,0.4,222),COLORWHITE;
{操盘手公式网-专业指标公式网 www.stock87.com}

HXN:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
DRAWTEXT(HXN>90 AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1) AND COUNT(HXN>90,30)=1,平均线-0.25, '见涨'),,COLORLIRED;
HXJZ:=MA((2*CLOSE+HIGH+LOW)/4,5);
BZTD:=HXJZ*89/100;
DRAWTEXT(CROSS(LOW,BZTD),1.25,'必涨'),COLORRED;
花:=EMA(SLOPE(1,1)+C,3),COLORRED;
女:=EMA(SLOPE(1,1)+C,7),COLORBLUE;
STICKLINE(花>女 ,0.5,0.53,12,0) ,COLORRED;
STICKLINE(花<=女 ,0.5,0.53,12,0),COLORGREEN;
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;
WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;
风险系数:=0.5*相对强弱+0.5*短线波段,COLORYELLOW;
CD1:=IF(风险系数<20 AND CLOSE>OPEN,1,0);
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW ,1,0);
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);
SIGNALBUY:=(CD1=1 OR CD2=1 OR CD3=1);
CD:=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWTEXT(CD,0.5,'抄底'),COLOR0099FF;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,3);
DDR:=SMA(K,9,3);
GZ:=CROSS(DIF,DEA) AND CROSS(K,DDR);
DRAWTEXT(GZ,2,'金叉'),COLOR0099FF;

波段神器:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭