今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  大智慧指标公式
「macd」全能三金叉变色龙指标图文
  • 相关简介: 今日股市
  • 内容标签: macd
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2022-05-28 20:57:43
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

macd全能三金叉变色龙指标图文,是我用过的最好的macd指标,大家下载试试,还有没有比这更好用的,有的话不要忘了分享出来!!

macd全能三金叉变色龙指标图文

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
SHORT:=39;LONG:=78;MID:=16;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;
DEA:EMA(DIF,MID)COLORFF9900 ;
主力买:IF(DIF>REF(DIF,1),DIF,0),NODRAW;
主力卖:IF(DIF<REF(DIF,1),DIF,0),NODRAW;
MACD:=(DIF-DEA)*2;
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,1.2,0),COLORYELLOW;
吸:=MACD<0 AND MACD>REF(MACD,1);
拉:=MACD>0 AND MACD>REF(MACD,1);
派:=MACD>0 AND MACD<REF(MACD,1);
落:=MACD<0 AND MACD<REF(MACD,1);
STICKLINE(吸,0,MACD,0.5,0),COLORRED;
STICKLINE(拉,0,MACD,0.5,0),COLORRED;
STICKLINE(派,0,MACD,0.5,0),COLORGREEN;
STICKLINE(落,0,MACD,0.5,0),COLORWHITE;
主吸:吸,COLORYELLOW,NODRAW;
主拉:拉,COLORRED,NODRAW;
主派:派,COLORGREEN,NODRAW;
主砸:落,COLORFFAA00,NODRAW;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
低金:CROSS(DIF,DEA) AND DIF<-0.1,COLORWHITE,NODRAW;
二金:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,COLORRED,NODRAW;
STICKLINE(低金,0,0.08,2,0),COLORFF00FF;
DRAWTEXT(低金,0.16,' 低位金叉'),COLORWHITE;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
macd底背:REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS
(DIF,DEA),COLORGREEN,NODRAW;
STICKLINE(底背,0,0.03,2,0),COLOR00FF00;
DRAWTEXT(底背,0.12,'底背'),COLORFF00FF;
双金叉:低金 AND 二金,COLORFF00FF,NODRAW;
三全项:低金 AND 二金 AND 底背,COLORWHITE ,NODRAW;
{操盘手公式网-专业指标公式网 www.stock87.com}

macd顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
STICKLINE(二金,0,0.06,2,0),COLORFFCC00;
DRAWICON(二金,DEA*0.9,1) ;
DRAWTEXT(二金,0.2,' 二次金叉'),COLORYELLOW;
DRAWTEXT(低金 AND 二金 AND 底背,0.25,'三全项'),COLOR0000FF,LINETHICK2;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK3;
IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;

macd:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭