股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信股票公式五线开花启爆副图公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:19:22
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信股票公式五线开花启爆副图公式

操盘思路:30均线,60均线,90均线,120均线,250均线为主图,30线为工作线,30线走平后向上,股价突破30线就是买点
30线粘60线,30线粘90线,30线粘120线,或者五线十分粘合,突破就是大涨
当然最好是250线走平后出现的粘合最为强势

源码

SHORT:=12;
LONG:=26;
MID:=9;
MA1:=MA(CLOSE,30);
MA2:=MA(CLOSE,60);
MA3:=MA(CLOSE,90);
MA4:=MA(CLOSE,120);
MA5:=MA(CLOSE,250);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
KK:=MA1-MA2;
开口值1:=HHV(MA1,1)/LLV(MA2,1)*100-100,COLORGREEN,NODRAW;
开口值2:=HHV(MA1,1)/LLV(MA3,1)*100-100,COLORGREEN,NODRAW;
开口值3:=HHV(MA1,1)/LLV(MA4,1)*100-100,COLORGREEN,NODRAW;
开口值4:=HHV(MA1,1)/LLV(MA5,1)*100-100,COLORGREEN,NODRAW;
开口值5:=HHV(MA2,1)/LLV(MA3,1)*100-100,COLORGREEN,NODRAW;
开口值6:=HHV(MA3,1)/LLV(MA4,1)*100-100,COLORGREEN,NODRAW;
开口值7:=HHV(MA4,1)/LLV(MA5,1)*100-100,COLORGREEN,NODRAW;
最小口1:=开口值1<1 AND 开口值1>-1 ;
最小口2:=开口值2<1 AND 开口值2>-1 ;
最小口3:=开口值3<1 AND 开口值3>-1 ;
最小口4:=开口值4<1 AND 开口值4>-1 ;
最小口5:=开口值5<1 AND 开口值5>-1 ;
最小口6:=开口值6<1 AND 开口值6>-1 ;
最小口7:=开口值7<1 AND 开口值7>-1 ;
爆1:CROSS(DIF,DEA) AND 最小口1;
爆2:CROSS(DIF,DEA) AND 最小口2;
爆3:CROSS(DIF,DEA) AND 最小口3;
爆4:CROSS(DIF,DEA) AND 最小口4;
爆5:=CROSS(C,MA3) AND 最小口5;
爆6:=CROSS(C,MA4) AND 最小口6;
爆7:=CROSS(C,MA5) AND 最小口7;
爆8:=CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA4);
XG1:=爆8 AND 爆5;
XG2:=爆8 AND 爆6;
启爆:XG1,STICK,COLORRED,LINETHICK6;
DRAWTEXT(启爆,启爆*0.5,' ←启爆'),COLORRED;
启爆2:XG2,STICK,COLORGREEN,LINETHICK6;
DRAWTEXT(启爆2,启爆2*0.5,' ←启爆2'),COLORLIGREEN;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭