股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信股票公式判断个股趋势的指标公式源码也适用于大盘
  • 相关简介: 测试已通过
  • 内容标签: 通达信,大盘
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 22:19:44
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信股票公式判断个股趋势的指标公式源码也适用于大盘

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=(V2-V3)*11;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
A1:=EMA(C,13);
A2:=EMA(CLOSE,34);
A3:=EMA(CLOSE,55);
A4:=EMA(CLOSE,89);
A5:=EMA(CLOSE,144);
A6:=EMA(CLOSE,233);
粘:=MAX(EMA(C,13),MAX(EMA(C,34),EMA(C,55)))/MIN(EMA(C,13),MIN(EMA(C,34),EMA(C,55)))<1.03;
LIANGBI:=EVERY(RANGE(MA(V,5)/MA(V,20),0.8,1.20),5);
金叉:=CROSS(A1,A2) OR A1>REF(A1,1);
多排:=A2>A3 AND A3>A4 AND A4>A5 AND A5>A6;
好:= 粘 AND 金叉 AND 多排 AND LIANGBI;
个股:IF(V4>=0,V4,0);
大盘:IF(VB>=0,VB,0);
IF(大盘>0,大盘,DRAWNULL),COLORMAGENTA,LINETHICK2;{粉}
IF(个股>0,个股,DRAWNULL),COLORCC3299,LINETHICK1;
区间:=REF(C,1)/REF(C,3)<1.15 AND REF(C,1)/REF(C,4)<1.2
AND REF(C,1)/REF(C,5)<1.25 AND REF(C,1)/REF(C,6)<1.3;
买:=个股>0 AND 大盘>0 AND 区间;
新趋:=买 AND 好;
DRAWICON(新趋,15,9);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭