选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
「止损」止盈指标公式通达信新版
  • 相关简介: 今日股市
  • 内容标签: 多空
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-11-13 08:02:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

止损止盈指标公式通达信新版,小伙伴们用了都说好!

多止损:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5,LINETHICK0,COLORYELLOW;
多止盈:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK0,COLORWHITE;
止损:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5+XMA(XMA(H,25),25),LINETHICK0,COLORYELLOW;
空止盈:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK0,COLORWHITE;{操盘手公式网-专业指标公式网 www.stock87.com}

短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90H:=EMA(短高H,90),COLORRED,LINETHICK1;
D90L:=EMA(短低L,90),COLORRED,LINETHICK1;
D90差:=D90H-D90L;
D90顶:=D90H+D90差*2,COLORRED,LINETHICK1;
D90底:=D90L-D90差*2,COLORRED,LINETHICK1;
高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;
低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;
多头定位:=低0>=D90底 AND 高0>=D90顶;
空头定位:=高0<=D90顶 AND 低0<=D90底;
震荡定位:=低0>=D90底 AND 高0<=D90顶;
短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25),LINETHICK2,COLORGREEN;
短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2,LINETHICK2,COLORGREEN;
短线收盘:=(C-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线开盘:=(O-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线高盘:=(H-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;
短线低盘:=(L-短底)/(短顶-短底)*100000,LINETHICK0,COLORRED;
顶1:=110000,COLORYELLOW,LINETHICK0;
底1:=-10000,COLORYELLOW,LINETHICK0;
STICKLINE(多头定位=1,顶1,底1,5,0),COLOR000066;
STICKLINE(空头定位=1,顶1,底1,5,0),COLOR003300;
STICKLINE(震荡定位=1,顶1,底1,5,0),COLOR555555;
震荡顶:=(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1+XMA(XMA(短线高盘,25),25),DOTLINE,COLORWHITE;
震荡底:=XMA(XMA(短线低盘,25),25)-(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1,DOTLINE,COLORWHITE;
止损止盈指标公式通达信新版

做空:80000,COLORWHITE,LINETHICK1;
做多:20000,COLORWHITE,LINETHICK1;
中线:50000,COLORYELLOW,DOTLINE;
空损:110000,COLORMAGENTA,LINETHICK2;
多损:-10000,COLORMAGENTA,LINETHICK2;
DRAWTEXT(ISLASTBAR,108000,'顶'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,-9000,'底'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,80000,'卖'),COLORGREEN;
DRAWTEXT(ISLASTBAR,20000,'买'),COLORRED;DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),COLORGREEN,LINETHICK2;
DEA3B:=REF(DEA3,1),COLORWHITE,LINETHICK0;
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),COLORWHITE,LINETHICK0;
DEA333B:=REF(DEA33B,1),COLORWHITE,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线低盘,短线高盘,0.0,0),COLORRED;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线收盘,短线开盘,3,1),COLORRED;
{操盘手公式网-专业指标公式网 www.stock87.com}

STICKLINE(DEA3<DEA3B,短线低盘,短线高盘,0.0,0),COLORGREEN;
STICKLINE(DEA3<DEA3B,短线收盘,短线开盘,3,1),COLORGREEN;
白色点多定位1:=短线低盘<做多 AND 短线高盘>做多;
白色点空定位1:=短线高盘>做空 AND 短线低盘<做空;
STICKLINE(白色点多定位1=1,短线低盘,做多,3,0),COLORWHITE;
STICKLINE(白色点空定位1=1,短线高盘,做空,3,0),COLORWHITE;
白色点多定位2:=短线高盘<做多;
白色点空定位2:=短线低盘>做空;
STICKLINE(白色点多定位2=1,短线低盘,短线高盘,0.0,0),COLORWHITE;
STICKLINE(白色点空定位2=1,短线低盘,短线高盘,0.0,0),COLORWHITE;
STICKLINE(白色点空定位2=1,短线收盘,短线开盘,3,0),COLORWHITE;

STICKLINE(白色点多定位2=1,短线收盘,短线开盘,3,0),COLORWHITE;
多头多定位:=CROSS(做多,短线低盘) AND 多头定位=1;
多头平定位:=CROSS(短线高盘,做空) AND 多头定位=1 AND 震荡定位=0;
空头空定位:=CROSS(短线高盘,做空) AND 空头定位=1;
空头平定位:=CROSS(做多,短线低盘) AND 空头定位=1 AND 震荡定位=0;
震荡多定位:=CROSS(做多,短线低盘) AND 震荡定位=1;
震荡空定位:=CROSS(短线高盘,做空) AND 震荡定位=1;
DRAWICON(多头多定位=1 OR 震荡多定位=1,短线低盘,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,短线高盘,4);

DRAWICON(空头平定位=1,短线低盘,3);
DRAWICON(多头平定位=1,短线高盘,4);

止损:http://www.stock87.com

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭