“指标公式网”style="width:1000px;height:90px;border:none;"
操盘手公式网-指标公式,选股公式,股票公式,炒股公式 “股票”
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 模拟炒股 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 炒股指标 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信指标公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信股票公式擒庄主图源码
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2017-07-31 01:03:52
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信股票公式擒庄主图源码

VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄:=主力<0;
有庄:=主力>REF(主力,1) AND 主力>0;
VAR2:=100*WINNER(CLOSE*0.95);
强庄:=VAR2>50 AND COST(85)<CLOSE AND 主力>0;
出货:=主力<REF(主力,1) AND 主力>0;
STICKLINE(有庄 AND C>=O,C,O,3,1),COLORRED;
STICKLINE(有庄 AND C<O,C,O,3,0),COLORRED;
STICKLINE(强庄 AND C>=O,C,O,3,1),COLORMAGENTA;
STICKLINE(强庄 AND C<O,C,O,3,0),COLORMAGENTA;
STICKLINE(出货 AND C>=O,C,O,3,1),COLORGREEN;
STICKLINE(出货 AND C<O,C,O,3,0),COLORGREEN;
STICKLINE(主力<0 AND C<O,C,O,3,0),COLORBLUE;
STICKLINE(主力<0 AND C>=O,C,O,3,1),COLORBLUE;
短线:=MA(CLOSE,3),COLORYELLOW,LINETHICK1;
操盘线:MA(CLOSE,5),COLORRED,LINETHICK1;
K311:=操盘线<REF(操盘线,1);K3121:=BACKSET(K311,2);
DRAWLINE(K3121,操盘线,K311,操盘线,0),COLORGREEN, LINETHICK1;
趋势:MA(CLOSE,30),COLORYELLOW,LINETHICK2;
上升趋势:IF(MA(CLOSE,30)>=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORMAGENTA,LINETHICK2;
下降趋势:IF(MA(CLOSE,30)<REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
强势:=主力>REF(主力,1) AND 主力>0;
进入短线强势区:=CROSS("KDJ.J",80) AND "MACD.DIF">"MACD.DEA"
AND MA(C,5)>MA(C,30) AND "MACD.MACD">REF("MACD.MACD",1);
HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);
波峰:IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))),COLORFF00FF,POINTDOT;
STICKLINE(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)),9,2),COLORGREEN;
突破波峰:=CROSS(C,波峰) AND VOL>MA(VOL,25) AND C/REF(C,1)>1.0143;
DRAWTEXT(突破波峰,L*0.870,'突破'),COLORMAGENTA;
DRAWICON("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND EXPMA(C,12)>EXPMA(C,50),L*0.90,5);
DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043
AND "MACD.MACD">0 AND
EXPMA(C,12)>EXPMA(C,50),L*0.95,'起爆'),COLORRED;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流QQ群8:1500113880

官方千人交流微信群1:rafczx




炒股- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 公式网- 加入收藏

Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.     广告合作QQ: 69948046

股票学习网:股票行情,投资理财,股票入门基础知识,炒股公式,选股公式,免费下载,今日股市行情

本指标公式网,股票公式,等来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭