股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  飞狐公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
飞狐经典“五指共振”源码副图
  • 相关简介: 测试已通过
  • 内容标签: 经典
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 23:03:39
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

{五指共振}{飞狐版}
DRAWGBK(O>C,COLORRGB(40,40,40),COLORRGB(0,0,40),0); {背景不要可删除}
 {1指.能量线}
能量线:=EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3),LINETHICK0;
 {2指.RSI}
 RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100,LINETHICK0;
 {3指.KDJ}
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK0;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D,LINETHICK0;
 {4指.W&R}
威廉WR:=(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100,LINETHICK0;
 {5指.CCI}
 TYP := (HIGH + LOW + CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;

五指A:WMA((能量线+RSI+J-威廉WR+CCI)/5,5);
五指B:WMA((能量线+RSI+J-威廉WR+CCI)/5,13);
 FILLRGN(五指A >五指B,五指A,五指B),COLOR0099FF;
 FILLRGN(五指A<=五指B,五指A,五指B),COLORFF2000;
 WMA((能量线+RSI+J-威廉WR+CCI)/5,5),COLOR00FF00,LINETHICK3;
 PARTLINE(五指A>REF(五指A,1),五指A),COLOR0000FF,LINETHICK3;


 //DRAWTEXT_FIX(1,0.02,0,0,'◆能量线,RSI3.KDJ,W&R,CCI,【五个指标共振线.[红].[绿].变化是买卖信号.颜色及标记是配合信号】'),COLOR00FFFF,LINETHICK3;


 KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);
 AAX:=(KC-MA(KC,9))/MA(KC,9)*100;
 VAR0:=IF(EXIST(KC,55),1,9);
 AAX1:=IF(VAR0=1,EMA(AAX,1)*1,EMA(AAX,9)*9);
 AAX2:=MA(AAX1,3);
 AAX3:=MA(AAX1,5);
卖:=AAX3>3 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1);
 VBA:=FILTER(卖,5);
 DRAWTEXT(VBA,五指A*1.08,'★卖出'),COLOR0044FF;

VB2:=EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6)*100;
 VB3:=IF(LLV(VB2,3)=LLV(VB2,11) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
 VB4:=FILTER(VB3=1,5);
 DRAWTEXT(VB4,五指A*0.97,'★买入'),COLOR00FFFF;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭