股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信股票池
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信 主力监控股票池
  • 相关简介: 测试已通过
  • 内容标签: 通达信,监控
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:51:44
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信主力监控股票池

以下股票池放进通达信文件夹T0002>下的tpool,然后打开通达信软件进入股票池在打开选着股票池,里面的股票都是日线和周线DDX异动监控,可以布局一点中线股票,绝对主力深入布局具体个股自己选。主要为安全考虑。有很多股票现在看似不怎么样,但停牌的也许好多,就目前市场来说好股票停牌前很多资金绝对进入例如黑芝麻,600864
不管你炒作如何觉得你也可以看看,当然中途有时候我也没怎么选漏掉很多,还是那句话安全布局一些股票
源码
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
买量:=SUM(DT,5);
卖量:=-SUM(KT,5);
进出量:=买量+卖量;
今日买量:=100*DT/CAPITAL;
今日卖量:=100*KT/CAPITAL;
今日进出量:=今日买量-今日卖量;
买量变化3日:=100*SUM(DT,3)/CAPITAL;
卖量变化3日:=100*SUM(KT,3)/CAPITAL;
进出量3日:=买量变化3日-卖量变化3日;
买量变化5日:=100*SUM(DT,5)/CAPITAL;
卖量变化5日:=100*SUM(KT,5)/CAPITAL;
进出量5日:=买量变化5日-卖量变化5日;
买量变化10日:=100*SUM(DT,10)/CAPITAL;
卖量变化10日:=100*SUM(KT,10)/CAPITAL;
进出量10日:=买量变化10日-卖量变化10日;
买量变化20日:=100*SUM(DT,20)/CAPITAL;
卖量变化20日:=100*SUM(KT,20)/CAPITAL;
进出量20日:=买量变化20日-卖量变化20日;
买量变化30日:=100*SUM(DT,30)/CAPITAL;
卖量变化30日:=100*SUM(KT,30)/CAPITAL;
进出量30日:=买量变化30日-卖量变化30日;
XO:(进出量5日>0 OR 进出量10日>0 OR 进出量20日>0 OR 进出量30日>0)=0;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭