股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  文华指标公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
文华仓量指标
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:39:43
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

NN:=BARSLAST(DATE<>REF(DATE,1))+1;

KH:=HHV(NN,300);

VERTLINE(DATE<>REFX(DATE,1) AND ISLASTBAR<>1 AND KH<>1,COLORBLUE);

QQ:=OPI-REF(OPI,1);

K1:=IF(CLOSE>OPEN AND QQ>=0,QQ,0);

KK1:=IF(CLOSE<OPEN AND QQ<0,QQ,0);

KKK1:=IF(CLOSE=OPEN,QQ*0.5,0);

K2:=IF(CLOSE<OPEN AND QQ>=0,QQ,0);

KK2:=IF(CLOSE>OPEN AND QQ<0,QQ,0);

DO:=SUM(K1,NN)+SUM(KK1,NN)+SUM(KKK1,NN);

KO:=SUM(K2,NN)+SUM(KK2,NN)+SUM(KKK1,NN);

N4:=IF(NN<=4,NN,4);

VK1:=IF(CLOSE>=OPEN,VOL,0);

VK2:=IF(CLOSE<=OPEN,VOL,0);

VDO:=SUM(VK1,N4);

VKO:=SUM(VK2,N4);

VDK:=VDO-VKO;

STICKLINE(VDK>=0,VDK,0,COLORRED,0);

STICKLINE(VDK<=0,VDK,0,COLORCYAN,0);

CC:=SUM(QQ,NN);

DRAWNUMBER(ISLASTBAR AND CC>0,0,CC,0,COLORMAGENTA);

DRAWNUMBER(ISLASTBAR AND CC<0,0,CC,0,COLORBLUE);

POLYLINE(CLOSE>0,DO,COLORRED);

POLYLINE(CLOSE>0,KO,COLORGREEN);

W:=MOD(NN,5);

J:=BACKSET(ISLASTBAR,5);

DRAWNUMBER(ISLASTBAR,DO,DO,0,COLORYELLOW);

DRAWNUMBER(ISLASTBAR,KO,KO,0,COLORGREEN);

DRAWNUMBER(W=0 AND J=0,DO,DO,0,COLORYELLOW);

DRAWNUMBER(W=0 AND J=0,KO,KO,0,COLORGREEN);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭