股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  文华指标公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
文华---期货生命线:最新强牛指标
  • 相关简介: 测试已通过
  • 内容标签: 生命线
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:37:06
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

文华---期货生命线:最新强牛指标

VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
N:SMA(VAR1,7,1);
VAR2:=SMA(N,5,1);
X:IF(CROSS(N,VAR2) && CROSS(MA(CLOSE,5),MA(CLOSE,13) && N>50),VAR2*2,VAR2);
VAR3:=EMA(CLOSE,8);
VAR4:=EMA(CLOSE,20);
STICKLINE(N>VAR2,N,X,0,0);
STICKLINE(N<VAR2,N,VAR2,0,0);
DXJC:3*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1);
VAR5:=10;
LOWX:IF(DXJC<=10,10,0);
BR:IF(CROSS(DXJC,VAR5),20,0);
VAR6:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR7:=LLV(LOW,33);
VAR8:=HHV(HIGH,33);
MQWZ:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);
SMX:EMA(0.667*REF(MQWZ,1)+0.333*MQWZ,4),CIRCLEDOT;
VAR9:=IF(CROSS(SMX,MQWZ) && MQWZ>=77,77,89);
VARA:=IF(CROSS(MQWZ,20) || CROSS(MQWZ,SMX) && MQWZ>20,20,5);
MCQ:VAR9;
VARB:=LLV(LOW,55);
VARC:=HHV(HIGH,34);
VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);
VARE:=(MQWZ+VARD)/2;
VARF:=EMA(0.667*REF(VARD,1)+0.333*MQWZ,2);
VAR10:=EMA(VARE,5);
VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭