股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  文华指标公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
文华MACD日内交易模型 系统源码
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:36:21
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

MACD日内交易模型 交易系统参数如下:

//参数[N1,4.000000,4.000000,4.000000]
//参数[N2,8.000000,8.000000,8.000000]
//参数[N3,14.000000,16.000000,14.000000]
//参数[N4,19.000000,22.000000,20.000000]

源码如下:


M5:=EMA2(HIGH,4);
M10:=EMA2(HIGH,8);
M15:=EMA2(HIGH,14);
M20:=EMA2(HIGH,20);
ZYZS:=IF((M5 > M15),M5,M15);
DIFF:=EMA(HIGH,14) - EMA(HIGH,19);
DEA:=EMA(DIFF,10);
A:=2*(DIFF-DEA);
ML5:=EMA2(LOW,N1);
ML10:=EMA2(LOW,N2);
ML15:=EMA2(LOW,14);
ML20:=EMA2(LOW,20);
ZL:=IF((ML5 > ML15),ML5,ML15);
DL:=EMA(LOW,14) - EMA(LOW,19);
DEAL:=EMA(DL,10);
AL:=2*(DL-DEAL);
TIME>0929&&TIME<1440&&M5>M10&&HIGH>M20&&A>0&&ZYZS=M5,BK;
TIME>0929&&TIME<1440&&ML5<ML10&&LOW<ML20&&AL<0&&ZL<>ML5,SK;
TIME>0909&&AL<0&&ML10<ML20,SP;
TIME>0909&&A>0&&M10>M20,BP;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭