股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  博易大师指标
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
博易大师指标 支撑助力主图
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,股票软件,选股公式,独家内参,早盘必读,热点概念,炒股学
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:29:49
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

TR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),N,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),N,1);
PDI1:=DMP*100/TR,COLORRED;
MDI1:=DMM*100/TR,COLORGREEN;
ADX:SMA(ABS(MDI1-PDI1)/(MDI1+PDI1)*100,M,1),COLORYELLOW,LINETHICK2;
ADXR:(ADX+REF(ADX,M))/2,COLORMAGENTA;
STICKLINE(ADX<=REF(ADXR,1),ADX,ADXR,2,0),COLORBLUE;
STICKLINE(ADX>REF(ADXR,1),ADX,ADXR,2,0),COLORRED;
PDI:PDI1,COLORYELLOW;
MDI:MDI1,COLORGREEN;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭