股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  博易大师指标
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
博易指标公式--彩色MACD
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:28:10
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

彩色MACD

DRAWGBK(1,COLORRGB(0,0,30),COLORRGB(0,0,100),1);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFF80FF,LINETHICK1;
DEA:EMA(DIF,9),COLORRED,LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
0,COLORWHITE;
DIF2:EMA(CLOSE,8)-EMA(CLOSE,20),COLORGREEN,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIF2,DIF),1));
A2:=BARSLAST(REF(CROSS(DIF2,DEA),1));
DB:=REF(C,A1+1)>C AND REF(DIF2,A1+1)<DIF2 AND REF(DIF2,1)<DIF2 AND DIF2<0;
DB2:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND DIF<0 ;
DB3:=REF(C,A2+1)>C AND REF(DIF,A2+1)<DIF AND DIF<0 ;
STICKLINE(DB,DIF2,0,2,0),color00ffff;

多空一目了然,不上图片了,

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭