股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  同花顺公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
同花顺长中短牛源码副图
  • 相关简介: 测试已通过
  • 内容标签: 同花顺
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:57:45
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

长中短牛源码

N1:=5;N2:=10;
STICKLINE(C>0,0,10,15,0),COLOR781816;
LC:=REF(CLOSE,1);
RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
0,COLORFF00FF;
10,COLORFF0000;
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,9,5,0),COLOR008800;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLOR00CC00;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,'卖'),COLOR00FF00;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭