股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
牛股阻击指标公式(副图和源码)
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-03 08:35:12
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

VAB0:=13;VAB1:=1500000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);
LC:=REF(CLOSE,1);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
震仓:=45,COLORMAGENTA;
底线:=20,COLORGREEN;
PP:=操作线<震仓 AND REF(操作线,1)>震仓 ;
PP3:=操作线<底线 AND REF(操作线,1)>底线*VAB3;
牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.065))*10) >=10)OR((C-REF(C,1))/REF(C,1)>0.065 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,STICK,COLORYELLOW,LINETHICK4;
DRAWTEXT(抓牛,抓牛*0.71,' ←狙击'),COLORYELLOW;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭