股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  同花顺公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
同花顺Z钱龙风警线源码副图
  • 相关简介: 测试已通过
  • 内容标签: 同花顺
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:58:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

明确提示顶部和底部,跌破顶部卖出,超过底部买入

STICKLINE(C>0,90,95,10,0),COLOR408000;

STICKLINE(C>0,10,5,10,0),COLOR408000;

HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));

STICKLINE(HDY>90,100,98,2,1),colorligreen;

STICKLINE(HDY>95,100,98,2,0),colorgreen;

STICKLINE(HDY<10,0,2,2,1),colorlired;

STICKLINE(HDY<5,0,2,2,0),colorred;

风险值:HDY,colorcyan,LINETHICK2;

超高位区:=风险值>=95,colorgreen,NODRAW;

高位区:=风险值<95 AND 风险值>90,colorligreen,NODRAW;

低位区:=风险值<10 AND 风险值>5,colorlired,NODRAW;

超低位区:=风险值<=5,colorgreen,NODRAW;

底背离:IF(C<REF(C,1) AND 风险值>REF(风险值,1) AND 风险值<15,1,0),colormagenta,NODRAW;

STICKLINE(底背离,0,-2,2,0),colormagenta;

顶背离:IF(C>REF(C,1) AND 风险值<REF(风险值,1) AND 风险值>85,1,0),colorblue,NODRAW;

STICKLINE(顶背离,100,102,2,0),colorblue;

A:=风险值/REF(风险值,1)-1;

B:=风险值/REF(风险值,2)-1;

高位变盘:A>=-0.035 AND A<=0.035 AND 风险值>50 AND 风险值<70,NODRAW;

STICKLINE(高位变盘,50,52,2,0),colorred;

低位变盘:A>=-0.035 AND A<=0.035 AND 风险值<50 AND 风险值>30,NODRAW;

STICKLINE(低位变盘,50,48,2,0),colorgreen;

危险:=高位变盘 AND C<REF(C,1);

STICKLINE(危险,52,53,1.6,0),colormagenta;

STICKLINE(危险,53,54,1.2,0),colormagenta;

STICKLINE(危险,54,55,0.8,0),colormagenta;

STICKLINE(危险,55,56,0.4,0),colormagenta;

STICKLINE(危险,56,57,0.2,0),colormagenta;

STICKLINE(危险,57,58,0.05,0),colormagenta;

A1:=CROSS(风险值,20) AND CROSS(风险值,35);

A2:=CROSS(风险值,35) AND CROSS(风险值,50);

A3:=CROSS(风险值,50) AND CROSS(风险值,65);

A4:=CROSS(风险值,65) AND CROSS(风险值,80);

急拉:=A1 OR A2 OR A3 OR A4;

DRAWTEXT(急拉,风险值,'↑急拉,注意'),colorred;

A5:=CROSS(20,风险值) AND CROSS(35,风险值);

A6:=CROSS(35,风险值) AND CROSS(50,风险值);

A7:=CROSS(50,风险值) AND CROSS(65,风险值);

A8:=CROSS(65,风险值) AND CROSS(80,风险值);

重挫:=A5 OR A6 OR A7 OR A8;

DRAWTEXT(重挫,风险值,'↓重挫,注意'),coloryellow;

风险线:80,colorred;

65线:65,colorwhite,DOTLINE;

中轴线:50,colorwhite,DOTLINE;

35线:35,colorwhite,DOTLINE;

安全线:20,colorgreen;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭