股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信股票公式智能操盘箱体主图
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-04 08:33:03
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)


DRAWTEXT_FIX(1,0.0,0.00,0,EXTERNSTR(0,1))COLOR0077FF;
N8:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y8:=STRCAT(CON2STR(MONTH,0),' 月 ');
R8:=STRCAT(CON2STR(DAY,0),' 日 ');
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR000055;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR663300;
DRAWNUMBER(ISLASTBAR ,C,C),COLORMAGENTA;
VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
SJTJ:=DATE<1590301;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
SJ8:=STRCAT(STRCAT(N8,Y8), R8);
STICKLINE(X2>=X3 AND SJTJ,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3 AND SJTJ,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(X2<X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORCYAN;
STICKLINE(CROSS(X3,X2) AND SJTJ,OPEN,CLOSE,3.2,0),COLORCYAN;
STICKLINE(CROSS(X2,X3) AND SJTJ,OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORCYAN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORCYAN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORRED;
做空:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
做多:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
操盘线:=EMA(EMA(EMA(CLOSE,2),2),2);
趋势线:(MA(操盘线,5)),COLORCYAN,LINETHICK2;
IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN,LINETHICK2;
最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;
DRAWTEXT_FIX(C>0,0.88,0,0,SJ8),COLOR00FFFF;
DRAWBMP(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.01)),'BUY1');
DRAWBMP(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.03)),'SELL1');

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭