股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信股票公式番天印幅图公式
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-04 08:40:57
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信股票公式番天印幅图公式

觉得还不错啊,我改成了选股公式

以下是幅图公式源码

N:=90;M:=3;
低:=REF(LLV(L,N),M);
低点:=REFDATE(低,DATE);
RRF:低点=L AND ((C-L)>(O-C) OR (O-L)>(C-O)),STICK;
STICKLINE(IF(RRF,-120,0),+12,0,4,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,2,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,1.4,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,0.9,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,0.3,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,7,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,6,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,2,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,7,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,6,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,3.5,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,2,0),COLOR00CC00;
STICKLINE(IF(RRF,-120,0),+3,0,7,0),COLOR666666;
STICKLINE(IF(RRF,-120,0),+3,0,6,0),COLOR777777;
STICKLINE(IF(RRF,-120,0),+3,0,5,0),COLOR888888;
STICKLINE(IF(RRF,-120,0),+3,0,4,0),COLOR999999;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORDDDDDD;
STICKLINE(IF(RRF,-120,0),+3,0,2,0),COLORFFFFFF;
STICKLINE(IF(RRF,-120,0),-3,0,7,0),COLOR000044;
STICKLINE(IF(RRF,-120,0),-3,0,6,0),COLOR000033;
STICKLINE(IF(RRF,-120,0),-3,0,5,0),COLOR000055;
STICKLINE(IF(RRF,-120,0),-3,0,4,0),COLOR000077;
STICKLINE(IF(RRF,-120,0),-3,0,3,0),COLOR000099;
STICKLINE(IF(RRF,-120,0),-3,0,2,0),COLORLIMAGENTA;
DRAWTEXT(RRF,10.5,''),COLORYELLOW;
DRAWTEXT(RRF,7.5,'翻'),COLORYELLOW;
DRAWTEXT(RRF,4.5,'天'),COLORRED;
DRAWTEXT(RRF,1.5,'印'),COLORRED;
DRAWTEXT(RRF,-1.5,''),COLORYELLOW;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);
DRAWICON(CROSS(D,J),J,2);
DRAWICON(CROSS(J,D),D,1);
BUYHAOGU:0;

选股公式源码

N:=90;M:=3;
低:=REF(LLV(L,N),M);
低点:=REFDATE(低,DATE);
RRF:低点=L AND ((C-L)>(O-C) OR (O-L)>(C-O));


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭