选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信股票公式精准买卖提示幅图公式
  • 相关简介: 股票入门基础知识
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-05 08:25:58
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信股票公式精准买卖提示幅图公式

用法详解 源码

黄柱买、红柱卖每一波段都别错过

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORWHITE;
B1:=EMA(防线B,5);
{STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLORFF8000;
STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;}
{STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;}
STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,3,0),COLORYELLOW;
{STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;}
STICKLINE(防线B>0 AND 防线B-B1<0,19,20,3,1),COLORRED;
一进一出:防线B-B1,COLORCYAN;
{STICKLINE(防线B-B1>0,防线B,B1,8,1),COLOR00FF00;}
妙趣横生:-一进一出,COLORRED;
{STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;}
卖出:(REF(一进一出,1)>0 AND 一进一出<=0) OR (一进一出<1 AND 一进一出>=0 AND
C<O),COLORRED;
DRAWICON(卖出,36,1);
STICKLINE(卖出,0,28,1,0),COLORRED;
DRAWTEXT(卖出,30,'卖'),COLORMAGENTA;
买入:卖出=0 AND REF(一进一出,1)<0 AND 一进一出>0,COLORRED;
STICKLINE(买入,0,28,2,0),COLORYELLOW;
DRAWICON(买入,40,1);
DRAWTEXT(买入,30,'买'),COLORYELLOW;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭