股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信股票公式精准买卖提示幅图公式
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-05 08:25:58
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信股票公式精准买卖提示幅图公式

用法详解 源码

黄柱买、红柱卖每一波段都别错过

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORWHITE;
B1:=EMA(防线B,5);
{STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLORFF8000;
STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;}
{STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;}
STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,3,0),COLORYELLOW;
{STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;}
STICKLINE(防线B>0 AND 防线B-B1<0,19,20,3,1),COLORRED;
一进一出:防线B-B1,COLORCYAN;
{STICKLINE(防线B-B1>0,防线B,B1,8,1),COLOR00FF00;}
妙趣横生:-一进一出,COLORRED;
{STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;}
卖出:(REF(一进一出,1)>0 AND 一进一出<=0) OR (一进一出<1 AND 一进一出>=0 AND
C<O),COLORRED;
DRAWICON(卖出,36,1);
STICKLINE(卖出,0,28,1,0),COLORRED;
DRAWTEXT(卖出,30,'卖'),COLORMAGENTA;
买入:卖出=0 AND REF(一进一出,1)<0 AND 一进一出>0,COLORRED;
STICKLINE(买入,0,28,2,0),COLORYELLOW;
DRAWICON(买入,40,1);
DRAWTEXT(买入,30,'买'),COLORYELLOW;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭