股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信主升上车主图源码
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-08 08:39:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

{暴涨信号主图}{主升上车主图}
VAR1:=5;
VAR2:=10;
VAR3:=20;
VAR4:=60;
MA1:MA(CLOSE,VAR1);
MA2:MA(CLOSE,VAR2);
MA3:MA(CLOSE,VAR3);
MA4:MA(CLOSE,VAR4);
VAR5:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=(VAR5-VAR6)*2*60;
VAR8:=CROSS(VAR7-REF(VAR7,1),15);
DRAWICON(VAR8,LOW*0.99,25);


{金钻极品}修改版 幅图
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
{柱状线}
AAA1:=(DIF-DEA)*2*60;
必涨天上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
必涨天下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:10,POINTDOT,COLORFFFFFF;
黑白线:25,POINTDOT,COLORFFFFFF;
白马线:40,POINTDOT,COLORFFFFFF;
暴涨线:60,POINTDOT,COLORFFFFFF;
主力:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,34);
DRAWICON(CROSS(主力,黑白线),黑白线,9);
DRAWICON(CROSS(主力,白马线),白马线,25);
DRAWICON(CROSS(主力,暴涨线),暴涨线,11);


合二为一源码:
{暴涨信号主图}这个是添加到均线主图公式后面的
VAR5A:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6A:=EMA(VAR5A,9);
VAR7A:=(VAR5A-VAR6A)*2*60;
VAR8A:=CROSS(VAR7A-REF(VAR7A,1),15);
DRAWICON(VAR8A,LOW*1.09,25);
黑马线:15,POINTDOT,COLORFFFFFF;
主力:VAR7A-REF(VAR7A,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,25);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭