选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
通达信主升上车主图源码
  • 相关简介: 股票入门基础知识
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-08 08:39:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

{暴涨信号主图}{主升上车主图}
VAR1:=5;
VAR2:=10;
VAR3:=20;
VAR4:=60;
MA1:MA(CLOSE,VAR1);
MA2:MA(CLOSE,VAR2);
MA3:MA(CLOSE,VAR3);
MA4:MA(CLOSE,VAR4);
VAR5:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=(VAR5-VAR6)*2*60;
VAR8:=CROSS(VAR7-REF(VAR7,1),15);
DRAWICON(VAR8,LOW*0.99,25);


{金钻极品}修改版 幅图
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
{柱状线}
AAA1:=(DIF-DEA)*2*60;
必涨天上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
必涨天下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:10,POINTDOT,COLORFFFFFF;
黑白线:25,POINTDOT,COLORFFFFFF;
白马线:40,POINTDOT,COLORFFFFFF;
暴涨线:60,POINTDOT,COLORFFFFFF;
主力:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,34);
DRAWICON(CROSS(主力,黑白线),黑白线,9);
DRAWICON(CROSS(主力,白马线),白马线,25);
DRAWICON(CROSS(主力,暴涨线),暴涨线,11);


合二为一源码:
{暴涨信号主图}这个是添加到均线主图公式后面的
VAR5A:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6A:=EMA(VAR5A,9);
VAR7A:=(VAR5A-VAR6A)*2*60;
VAR8A:=CROSS(VAR7A-REF(VAR7A,1),15);
DRAWICON(VAR8A,LOW*1.09,25);
黑马线:15,POINTDOT,COLORFFFFFF;
主力:VAR7A-REF(VAR7A,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,25);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭