选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
波段爱好者福音 波段王主图公式源码
  • 相关简介: 股票入门基础知识
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-09 08:20:18
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

P:=14;WW:=(LLV(H,55)+HHV(L,55))/2;

WW2:=(C*4+L*3+H*2+O)/10;

OBV:=WW2;

A1:=REF(OBV,P)=HHV(OBV,2*P+1);

B1:=FILTER(A1,P);

C1:=BACKSET(B1,P+1);

D1:=FILTER(C1,P);

A2:=REF(OBV,P)=LLV(OBV,2*P+1);

B2:=FILTER(A2,P);

C2:=BACKSET(B2,P+1);

D2:=FILTER(C2,P);

A111:=REF(H,3)=HHV(H,2*6+1);

B111:=FILTER(A111,3);

C111:=BACKSET(B111,3+1);

D111:=FILTER(C111,3+1);

A112:=REF(L,3)=LLV(L,2*6+1);

B112:=FILTER(A112,3+1);

C112:=BACKSET(B112,3+1);

D112:=FILTER(C112,3);

E111:=(REF(LLV(L,2*3),1)+REF(HHV(H,2*3),1))/2;

E112:=(H+L)/2;

H111:=(D111 AND NOT(D112 AND E111>=E112)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

L111:=(D112 AND NOT(D111 AND E111<E112));

H112:=D111 AND NOT(D112 AND E111>=E112);

X111:=REF(BARSLAST(H111),1)+1;

F111:=BACKSET(H111 AND COUNT(L111,X111)>0,LLVBARS(IF(L111,LOW,10000),X111));

G111:=F111>REF(F111,1);

I111:=BACKSET(G111,2);

LD:=I111>REF(I111,1);

L112:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

X112:=REF(BARSLAST(L112),1)+1;

F112:=BACKSET(L112 AND COUNT(H112,X112)>0,HHVBARS(IF(H112,HIGH,0),X112));

G112:=F112>REF(F112,1);

I112:=BACKSET(G112,2);HD:=I112>REF(I112,1);

实际上涨走势:DRAWLINE(LD,L,HD,H,0),COLORLIRED,DOTLINE;{WWW.88GS.COM}

实际下跌走势:DRAWLINE(HD,H,LD,L,0),COLORLIGREEN,DOTLINE;

J111:=BACKSET(BARSTATUS=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1);

J112:=J111>REF(J111,1);

预测走势:DRAWLINE(J112,IF(HD,H,L),BARSTATUS=2,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORYELLOW,DOTLINE;

DRAWTEXT(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.99,'  买入'),COLORYELLOW;

DRAWICON(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.99,11);

DRAWTEXT(HD,H*1.01,'   卖出'),COLORCYAN;

DRAWICON(HD,H*1.01,15);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="90"
关闭
“抄底公式”
关闭
关闭
关闭
关闭