股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
波段爱好者福音 波段王主图公式源码
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-09 08:20:18
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

P:=14;WW:=(LLV(H,55)+HHV(L,55))/2;

WW2:=(C*4+L*3+H*2+O)/10;

OBV:=WW2;

A1:=REF(OBV,P)=HHV(OBV,2*P+1);

B1:=FILTER(A1,P);

C1:=BACKSET(B1,P+1);

D1:=FILTER(C1,P);

A2:=REF(OBV,P)=LLV(OBV,2*P+1);

B2:=FILTER(A2,P);

C2:=BACKSET(B2,P+1);

D2:=FILTER(C2,P);

A111:=REF(H,3)=HHV(H,2*6+1);

B111:=FILTER(A111,3);

C111:=BACKSET(B111,3+1);

D111:=FILTER(C111,3+1);

A112:=REF(L,3)=LLV(L,2*6+1);

B112:=FILTER(A112,3+1);

C112:=BACKSET(B112,3+1);

D112:=FILTER(C112,3);

E111:=(REF(LLV(L,2*3),1)+REF(HHV(H,2*3),1))/2;

E112:=(H+L)/2;

H111:=(D111 AND NOT(D112 AND E111>=E112)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

L111:=(D112 AND NOT(D111 AND E111<E112));

H112:=D111 AND NOT(D112 AND E111>=E112);

X111:=REF(BARSLAST(H111),1)+1;

F111:=BACKSET(H111 AND COUNT(L111,X111)>0,LLVBARS(IF(L111,LOW,10000),X111));

G111:=F111>REF(F111,1);

I111:=BACKSET(G111,2);

LD:=I111>REF(I111,1);

L112:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;

X112:=REF(BARSLAST(L112),1)+1;

F112:=BACKSET(L112 AND COUNT(H112,X112)>0,HHVBARS(IF(H112,HIGH,0),X112));

G112:=F112>REF(F112,1);

I112:=BACKSET(G112,2);HD:=I112>REF(I112,1);

实际上涨走势:DRAWLINE(LD,L,HD,H,0),COLORLIRED,DOTLINE;{WWW.88GS.COM}

实际下跌走势:DRAWLINE(HD,H,LD,L,0),COLORLIGREEN,DOTLINE;

J111:=BACKSET(BARSTATUS=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1);

J112:=J111>REF(J111,1);

预测走势:DRAWLINE(J112,IF(HD,H,L),BARSTATUS=2,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORYELLOW,DOTLINE;

DRAWTEXT(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.99,'  买入'),COLORYELLOW;

DRAWICON(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.99,11);

DRAWTEXT(HD,H*1.01,'   卖出'),COLORCYAN;

DRAWICON(HD,H*1.01,15);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭