股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信股票公式分时抓涨停幅图公式 源码
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-01-09 08:26:32
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE));

黄线:=EXPMA(DCLOSE/XX,20);
粉线:=EXPMA(DCLOSE/XX,60);
绿线:=EXPMA(DCLOSE/XX,120);
:1,COLORAAAAAA,LINETHICK2;
1.02,COLORAAAAAA,LINETHICK1,DOTLINE;
高:1.03,COLORFFAA00,LINETHICK2;
DRAWICON(CROSS(黄线,1.02),1.025,25);
AA:=黄线>粉线 AND 黄线>1.003 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>
EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);
STICKLINE(AA=1,1.039,1.03,4,0),COLORDD00CC;
STICKLINE(C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND
黄线>MAX(粉线,绿线),1.03,1.034,1,0),COLORRED;
STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND
线<MIN(粉线,绿线) AND 黄线<0.969,1.03,1.02,1,0),COLOR00CC00;
STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND
黄线<MIN(粉线,绿线),1.03,1.025,1,0),COLORFFAA00;
黄色主力线:黄线,COLORYELLOW;
粉色大户线:粉线,COLORMAGENTA,LINETHICK2;
绿色散户线:绿线,COLORGREEN,LINETHICK2;
DRAWICON(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.015,11);
DRAWTEXT(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.025,'放量才买'),COLORFFFF00;
DRAWTEXT(CROSS(黄线,1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(黄线,1.04),1.015,'可能冲涨停'),COLORFFFFFF;
DRAWICON(CROSS(黄线,1.04),1.01,9);


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭