股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  同花顺公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
同花顺波段之王(准确率95%以上 源码及图)
  • 相关简介: 测试已通过
  • 内容标签: 同花顺,准确率
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:57:04
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

也不要太倾心指标 智慧靠大脑
源码如下:
VAR5:=(CLOSE-LLV(LOW, 100))/(HHV(HIGH, 100)-LLV(LOW, 100))*200;
 VAR6:=SMA(VAR5, 3, 1);
 VAR7:=SMA(VAR6, 3, 1);
 VAR8:=3*VAR6-2*VAR7;
 VAR11:=EMA((CLOSE-LLV(LOW, 5))/(HHV(HIGH, 5)-LLV(LOW, 5))*100, 4)*2;
 VAR12:=EMA(0.667*REF(VAR11, 1)+0.333*VAR11, 2);
 VAR13:=3*VAR11-2*VAR12;
 VAR14:=POW(MA(CLOSE, 5), 2)+MA(CLOSE, 5);
 VAR15:=POW(MA(LOW, 5), 2)+MA(LOW, 5);
 VAR16:=POW(MA(HIGH, 5), 2)+MA(HIGH, 5);
 VAR17:=(VAR14-LLV(VAR15, 64))/(HHV(VAR16, 64)-LLV(VAR15, 64))*150+65-10;
 VAR18:=SMA(VAR17, 3, 1)*1.5-100;
 VAR19:=SMA(VAR18, 3, 1);
 VAR20:=3*VAR18-2*VAR19;
 VAR21:=(HIGH+LOW+CLOSE*2)/4;
 VAR22:=EMA(VAR21, 13);
 VAR23:=STD(VAR21, 13);
 VAR24:=(VAR21-VAR22)*100/VAR23;
 VAR25:=EMA(VAR24, 5);
 VAR26:=EMA(VAR25, 13);
 VAR27:=EMA(VAR25, 13)+200-100;
 VAR28:=EMA(VAR27, 10);
 VAR29:=3*VAR27-2*VAR28;
 VAR30:=VAR6+VAR11+VAR18+VAR27;
 VAR31:=VAR7+VAR12+VAR19+VAR28;
 VAR32:=VAR8+VAR13+VAR20+VAR29;
 VAR33:=(HIGH+LOW+CLOSE)/3;
 VAR34:=AMOUNT/VOL/100;
 VAR35:=SUM(AMOUNT, 5)/SUM(VOL, 5)/100;
 VAR36:=(VAR33-MA(VAR33, 34))/(0.015*AVEDEV(VAR33, 34));
 VAR41:=(VAR33-EMA(VAR33, 24))/STD(VAR33, 24)*100;
 VAR42:=(VAR33-MA(VAR33, 24))/(0.015*AVEDEV(VAR33, 24));
 VAR43:=EMA(VAR41, 5);
 VAR44:=(VAR34-MA(VAR34, 21))/(0.015*AVEDEV(VAR34, 21));
 VAR45:=(VAR35-MA(VAR35, 90))/(0.015*AVEDEV(VAR35, 90));
 VAR46:=((VAR45+VAR44+VAR43+VAR42+VAR36)/5+165)/4;
 VAR47:=(EMA(EMA(EMA(VAR46, 15), 10), 5)-25)*2+DMA(AMOUNT/VOL/100, VOL/CAPITAL);
 VAR48:=(VAR30+VAR31+VAR32*30)/32/5-15;
 VAR49:=EMA(VAR48, 13);
 VAR51:=(VAR47+VAR49)/2;
 VAR52:=EMA(VAR51, 1);
 ZX:EMA(VAR52, 2),LINETHICK0, COLORFF7710;
 PARTLINE(ZX,ZX>REF(ZX,1),RGB(255,0,0),ZX<REF(ZX,1),RGB(0,255,255)),linethick5;
 STICKLINE(ZX-REF(ZX, 2)>0, ZX, 0, 9, 0),LINETHICK0, COLOREEEEEE;
 STICKLINE(ZX-REF(ZX, 2)<0, ZX, 0, 9, 0), COLOR9CA010;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭