选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
主力资金轨迹幅图公式源码
  • 相关简介: 今日股市
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-03-05 08:32:43
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

主力资金轨迹幅图公式源码

LC:=REF(CLOSE,1);
VID:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
RC:=(CLOSE-LC)*VID;
LONG:=SUM(RC,0);
DIFF:=SMA(LONG,10,1);
DEA:=SMA(LONG,20,1);
LON:=DIFF-DEA;
LLL:=MA(LON,10);
TDXSTEP134:IF(LLL>=REF(LLL,1),LLL,DRAWNULL),COLORRED;
V2:EMA(LON,1),COLORGREEN;
V3:EMA(V2,3),COLORGREEN;
V4:EMA(V3,3),COLORGREEN;
V5:EMA(V4,3),COLORGREEN;
V6:EMA(V5,3),COLORGREEN;
TDXSTEP135:IF(V2>=REF(V2,1),V2,DRAWNULL),COLORRED;
TDXSTEP136:IF(V3>=REF(V3,1),V3,DRAWNULL),COLORRED;
TDXSTEP137:IF(V4>=REF(V4,1),V4,DRAWNULL),COLORRED;
TDXSTEP138:IF(V5>=REF(V5,1),V5,DRAWNULL),COLORRED;
TDXSTEP139:IF(V6>=REF(V6,1),V6,DRAWNULL),COLORRED;
TDXSTEP140:0,COLORWHITE;
TDXSTEP141:STICKLINE(V2>REF(V2,1),V2,REF(V2,1),3,0),COLORRED;
TDXSTEP142:STICKLINE(V2<REF(V2,1),V2,REF(V2,1),3,0),COLORGREEN;
VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2B:=SMA(VAR1B,9,1)+100;
VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4B:=SMA(VAR3B,3,1);
VAR5B:=SMA(VAR4B,3,1)+100;
VAR6B:=VAR5B-VAR2B;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
TDXSTEP143:STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0,火焰山*1.2,3.5,0),COLOR4444FF;
TDXSTEP144:STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0,火焰山*1.2,2.5,0),COLOR5555FF;
TDXSTEP145:STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0,火焰山*1.2,1.5,0),COLOR7777FF;
TDXSTEP146:STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0,火焰山*1.2,0.5,0),COLOR9999FF;
逃顶:=CROSS(82,RSI.RSI1);
TDXSTEP147:STICKLINE(逃顶,逃顶,10,3.5,0),COLORFF5500;
TDXSTEP148:STICKLINE(逃顶,逃顶,15,2.5,0),COLORFF8800;
TDXSTEP149:STICKLINE(逃顶,逃顶,20,1.5,0),COLORFFAA00;
TDXSTEP150:STICKLINE(逃顶,逃顶,25,0.5,0),COLORFFCC00;
TDXSTEP151:STICKLINE(逃顶,逃顶,30,0.1,0),COLORCYAN;
强弱线:50,POINTDOT,COLORGREEN;
VARR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
TDXSTEP152:DRAWICON(CROSS(82,VARR1),10,15);
TDXSTEP153:DRAWTEXT(CROSS(82,VARR1),35,7),COLORYELLOW;
VAR6:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR7:=SMA(ABS(VAR6-HIGH),13,1)/SMA(MAX(VAR6-HIGH,0),10,1);
VAR8:=EMA(VAR7,10);
VAR9:=HHV(HIGH,33);
VAR0:=EMA(IF(HIGH>=VAR9,VAR8,0),3);
主力出场:IF(VAR0>REF(VAR0,1),(-VAR0)+100,100),COLORGREEN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED;
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0),LOW*1,8),COLORYELLOW;
TDXSTEP154:STICKLINE(地量>0,0,30,2,0),COLOR008888;
TDXSTEP155:STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
TDXSTEP156:STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
TDXSTEP157:STICKLINE(地量>0,0,30,0.3,0),COLORYELLOW;
TDXSTEP158:DRAWICON(CROSS(82,VARR1),10,15);
VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
TDXSTEP159:DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,9),COLORRED;
A2:=5;
A3:=(2*CLOSE+HIGH+LOW)/4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((A3-A4)/(A5-A4)*100,13);
A7:=EMA(0.667*REF(A6,1)+0.333*A6,2);
庄家轨迹:EMA(A7,A2),COLORRED;
A8:=HHV(HIGH,9)-LLV(LOW,9);
A9:=HHV(HIGH,9)-CLOSE;
A10:=CLOSE-LLV(LOW,9);
A11:=A9/A8*100-70;
A12:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
A13:=SMA(A10/A8*100,3,1);
A14:=SMA(A13,3,1)-SMA(A11,9,1);
A15:=IF(A14>100,A14-100,0);
A16:=EMA((A3-A4)/(A5-A4)*100,8);
A17:=EMA(A16,5);
A18:=EMA(CLOSE,2);
A19:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
A20:=HHV(MA(HIGH,13),13);
A21:=LLV(MA(HIGH,13),1);
A22:=EMA(CLOSE,4);
A23:=A18>=A19 AND A21=A20 AND A18>A22 AND CLOSE>A21 AND REF(A21,1)<REF(A20,1);
A24:=BARSLAST(A23)+1;
A25:=LLV(LOW,A24)*1.3;
A26:=LLV(LOW,20)*1.418;
A27:=A18>=A19 AND A21=A20 AND CLOSE/REF(CLOSE,1)>=1.07 AND A24<=30 AND CLOSE<=A25 AND CLOSE<=A26;
A28:=A27 AND FILTER(A27,A24);
A30:=A18>=A19 AND A21=A20 AND CLOSE/REF(CLOSE,1)>=1.035 AND A24<=30 AND CLOSE<=A25 AND CLOSE<=A26;
A31:=A30 AND FILTER(A30,20);
TDXSTEP160:DRAWICON(A28 OR A31,庄家轨迹,26);
TDXSTEP161:DRAWTEXT(A28 OR A31,庄家轨迹,11),COLORRED;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭