股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  同花顺公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
追击涨停 一款短线宝指标 助你抓涨停
  • 相关简介: 测试已通过
  • 内容标签: 追击涨停
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:56:04
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

追击涨停 一款短线宝指标 助你抓涨停

买卖点说明:
买点:文字标注“始”。
卖点:文字标注“终”。
1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。
2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。
3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

指标源码:


VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
 VAR2:=LLV(LOW,21);
 VAR3:=HHV(HIGH,21);
 SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
 SD: EMA(0.667*REF(SK,1)+0.333*SK,4);
 VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);
 VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);
买进: VAR5;
卖出: VAR4;
高抛: 80, POINTDOT;
低吸: 20, POINTDOT;
强弱: 50, POINTDOT;
 VAR6:=LLV(LOW,55);
 VAR7:=HHV(HIGH,34);
 VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);
 VAR9:=(SK+VAR8)/2;
 VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);
 VARB:=EMA(VAR9,5);
 VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);
 IF(VARB>=40,20,0);
 DRAWTEXT(CROSS(SK,SD),SK,'始');
DRAWTEXT(CROSS(SD,SK),SD,'终');

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭