“指标公式网”style="width:1000px;height:90px;border:none;"
操盘手公式网-指标公式,选股公式,股票公式,炒股公式 “股票”
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 模拟炒股 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 炒股指标 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 股票公式 >>  VOL
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
成交量看盘(源码 副图 通达信 贴图)也许对你有用
  • 相关简介: 测试已通过
  • 内容标签: 成交量,通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-20 22:47:02
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

指标综合了: 成交量+虚拟成交量+5.10.35.135日成交量均线+直观提示成交量的变化!


TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
X_1:=MA(VOLUME,M1);
X_2:=MA(VOLUME,M2);
X_3:=MA(VOLUME,M3);
X_7:=MA(VOLUME,M4);
启动线5:X_1,COLORBLUE,LINETHICK2;
洗盘线35:X_2,COLORYELLOW;
异动线135:X_3,COLORMAGENTA;
突破线10:X_7,COLORRED;
倍量:VOL/REF(VOL,1)>=1.9,NODRAW,COLORYELLOW;
梯量:VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND (VOL/REF(VOL,2)>=1.9 OR VOL/REF(VOL,3)>=1.9) AND (CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2)) AND REF(CLOSE,2)>REF(CLOSE,3),NODRAW,COLORMAGENTA;
量缩:VOL<REF(VOL,1),NODRAW,COLORGREEN;
STICKLINE(倍量,0,VOL,0.3,0),COLORYELLOW;
STICKLINE(梯量,0,VOL*0.75,0.3,0),COLORMAGENTA;
STICKLINE(量缩,0,VOL*0.5,0,0),COLORGREEN;
X_4:=BARSLASTCOUNT(X_1>X_2 AND X_1>REF(X_1,1) AND X_1<=X_3);
X_5:=X_4>0;
X_6:=CROSS(X_1,X_3) AND X_3>X_2;
DRAWICON(X_5 OR X_6,0,1);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流QQ群8:1500113880

官方千人交流微信群1:rafczx




炒股- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 公式网- 加入收藏

Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.     广告合作QQ: 69948046

股票学习网:股票行情,投资理财,股票入门基础知识,炒股公式,选股公式,免费下载,今日股市行情

本指标公式网,股票公式,等来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭