股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  东方财富通公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
成交量,macd,均线,三金叉提示,macd顶底背离,一应俱全啊
  • 相关简介: 测试已通过
  • 内容标签: 成交量
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-14 22:53:24
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

成交量,macd,均线,三金叉提示,macd顶底背离,一应俱全啊

MA5:=MA(CLOSE,5),COLORYELLOW;
 MA10:=MA(CLOSE,10),COLORBROWN;
 VOL5:=MA(VOL,5),COLORLIBLUE;
 VOL10:=MA(VOL,10),COLORLIRED;
 DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);
 DEA:EMA(DIFF,9);
 条件1:=CROSS(MA5,MA10);
 条件2:=CROSS(VOL5,VOL10);
 条件3:=CROSS(DIFf,DEA);
 TIAOJIAN1:=COUNT(条件1,10)>0,COLORRED;
 TIAOJIAN2:=COUNT(条件2,10)>0,COLORRED;
 TIAOJIAN3:=COUNT(条件3,10)>0,COLORRED;
 买入:TIAOJIAN1 AND TIAOJIAN2 AND TIAOJIAN3;
 MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
 低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
 STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
 DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
 JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
 二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
 STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
 DRAWICON(二次金叉,DEA*1.04,1) ;
 DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
 A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
 STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
 DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
 DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
 A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
 DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭