股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信股票公式超赢主图
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-06-11 08:36:02
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信股票公式超赢主图

JJ:=(CLOSE+HIGH+LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

STICKLINE(A>B,A,B,5,0),COLORYELLOW;

STICKLINE(A<B,A,B,5,0),COLORBLUE;

M1:EMA(CLOSE,3);

M2:EMA(CLOSE,8);

M3:EMA(M2,13);

M4:EMA(M2,55);


VAR1:=EMA(M3,55);

M5:EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;

VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);

DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;

VAR4:=REF(CLOSE,1);

VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;

VAR6:=CROSS(79,VAR5);

VAR7:=FILTER(VAR6,4);

DRAWICON(VAR7,HIGH*1.035,2);

DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;

A7:=(2*C+H+L)/4;


VAR10:=LLV(LOW,34);

VAR11:=HHV(HIGH,34);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买进') ,COLORRED;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW,'买进'), COLORRED;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'抄底'),COLORRED;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭