股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信爆发式能量源码
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-07-25 08:46:25
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

N:=15;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
能量:SAT,VOLSTICK;
压力:HHV((AMOUNT/C)/HHV(AMOUNT,N)/HHV(C,N)*100*C,N);
STICKLINE(((CLOSE > 0) AND ISLASTBAR),20,121,5.5,1),COLORFFFFFF;
STICKLINE(((SAT <= 5) AND ISLASTBAR),21,(20 + SAT),5,0),COLORFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND ISLASTBAR),21,(20 + SAT),5,0),COLORCCFF88;
STICKLINE((((SAT > 20) AND (SAT <= 40)) AND ISLASTBAR),21,(20 + SAT),5,0),COLORFF00FF;
STICKLINE(((SAT > 40) AND ISLASTBAR),21,(20 + SAT),5,0),COLOR0000FF;
{下面崔先生加}
STICKLINE(SAT>=100,30,SAT,1,0),COLOR0000FF,LINETHICK9;
DRAWTEXT(SAT>=100,SAT*1.05,'*'),COLOR00FFFF,LINETHICK3;
DRAWTEXT(FILTER(SAT>=100,100),10+SAT,'【爆发量】'),COLORCCFFCC;
DRAWTEXT(SAT=100 AND ISLASTBAR,28+SAT,'爆发'),COLORYELLOW;
能量值%:IF(SAT>0,SAT,DRAWNULL),COLORYELLOW,LINETHICK0;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭