股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
大智慧非常好用的主图 CCI主图源码
  • 相关简介: 测试已通过
  • 内容标签: 操盘手公式网,股票公式,选股公式,独家内参,早盘必读,热点概念,炒股学习,股票软
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 16:11:28
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

input:P1(7,1,300,1),P2(99,1,300,1),N(14,2,100,1);

MA1:EMA(CLOSE,P1),colorwhite,LINETHICK1;
MA2:EMA(CLOSE,P2),colorRED,LINETHICK1;
散户成本: EMA(CLOSE,P1),colorwhite,linethick1;
主力成本:EMA(CLOSE,P2),colorred,linethick1;
DRAWTEXT(CROSS(散户成本,主力成本),散户成本,'★建仓') ,colorYELLOW;
DRAWTEXT(CROSS(主力成本,散户成本),主力成本,'★空仓') ,colorGREEN;
w21:ema(c,21);
DRAWTEXTABS(15,25,'操盘定律:只做强势股,回避弱势股! '),colorred,LINETHICk3;
DRAWTEXTABS(15,45,'回避风险,保住本金.'),colorYellow,LINETHICK2;
DRAWTEXTABS(15,60,'回避风险,保住本金.'),colorwhite,LINETHICK2;
LC:=REF(CLOSE,3);
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(CROSS(JH,30),55),LOW*0.98,'↑关注'),COLORYELLOW,LINETHICK1;
DRAWTEXT(FILTER(CROSS(84,JH),22),HIGH*1.02,'↓小心'),COLOR00FF00;AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;{时间窗}
A:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((A+0)/34=FLOOR((A+0)/34),B1,B1-1.5*A0,3,0),COLORF00FF0;
DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B1-1*A0,'时间窗'),COLORWHITE;varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
DRAWTEXT(CROSS(84,varC),H*1.01,'逃顶'),COLORYELLOW ;

DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
GG:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VAR1:=IF(DP>0.01,0.9,IF(DP<-0.05,1,1.2));
VAR2:=VAR1*(GG-DP)*100;
核心拉力:=SUM(VAR2,5);
DRAWICON(核心拉力>REF(核心拉力,1) AND REF(核心拉力,1)<REF(核心拉力,2) AND REF(核心拉力,1)<-6,l,1);{n,14,2,100,1}
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
TYP := (HIGH + LOW + CLOSE)/3;
yy:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),linethick0;
bb:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
VERTLINE((if(cross(bb,-200),-200,0)),1),colorf00ff0,linethick3;
DRAWTEXTREL(15,18,'CCI主图显示 '),LINETHICK3,Coloryellow;
w50:ema(c,50);
w144:ema(c,144);
w233:ema(c,233);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭