选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
股票配资排行榜
私募操盘手内部培训视频
股票公式集合指标公式大全通达信选股公式预警公式操盘手公式网最新收集
  • 相关简介: 股票入门基础知识
  • 内容标签: 股票公式,指标公式大全,通达信,选股公式,预警公式,操盘手公式网
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-11-27 20:31:01
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

股票公式集合指标公式大全通达信选股公式预警公式操盘手公式网最新收集

感谢股友们对操盘手公式网的支持和关注,特地精心收集一些很经典,具有实战意义的好公式,送给股友们,祝大家股市长红!

公式源码如下:

MA17:=EXPMA(CLOSE,17);
VAR1:=MA17>REF(MA17,1);
COUNT(CROSS(C,MA17),3)=1
AND VAR1>0
AND DYNAINFO(7)AND DYNAINFO(7)=MA17
AND DYNAINFO(7)>1;

注:(1)用于盘中选股 预警;

(2)COUNT(CROSS(C,MA17),3)=1 中“3” 可改为“5”;

(3)如果要在不亏线发出信号,倒数第二句可改为AND DYNAINFO(7)=MA17;

(4)下列指标可单独安装,同上述指标参考使用。命名为:

超然不亏线2(修改版)

MA17:=EXPMA(CLOSE,17);
VAR1:=MA17>REF(MA17,1);
COUNT(CROSS(C,MA17),5)=1
AND VAR1>0
AND DYNAINFO(7)AND DYNAINFO(7)=MA17
AND DYNAINFO(7)>1;

如果规定必须连涨3天,可改为:
超然不亏线3(修改版)
MA17:=EXPMA(CLOSE,17);
VAR1:=MA17>REF(MA17,1)AND REF(MA17,1)>REF(MA17,2)
AND REF(MA17,2)>REF(MA17,3);
COUNT(CROSS(C,MA17),5)=1
AND VAR1>0
AND DYNAINFO(7)AND DYNAINFO(7)=MA17
AND DYNAINFO(7)>1;


恭喜发财 通达信 预警选股

注:两个预警公式,在前一天用通达信先把当天换手率大于5%,小于15%的股选出后放到要预警的股里,然后把下边两个公式加到条件选股里边,第二天盘中只要发出报警的股都可,什么时候发出什么时候买入,能同时两个信号都报警的股更好。

(一)

REF(C,2)>REF(C,3) AND REF(C,1)REF(C,1) AND C/LLV(C,3)>=1.099;

(二)
K:=C;
LC := REF(K,1);
RSI1:=SMA(MAX(K-LC,0),6,1)/SMA(ABS(K-LC),6,1)*100;
RSI2:=SMA(MAX(K-LC,0),12,1)/SMA(ABS(K-LC),12,1)*100;
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
OK:=BIAS3<-13 AND RSI1<20;
CROSS(RSI1,20) AND COUNT(OK=1,3)>=1;

暴涨启动 条件选股 通达信

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
暴涨启动:COUNT(XG,3)=1 AND XG and c>ma(c,20);

超然:戀ぺ盘中选股[CR] 预警 通达信 (自用)
MA17:=EMA(CLOSE,17),LINETHICK2,COLORGREEN;
{5天内一次上穿}
COUNT(CROSS(REF(C,1),MA17),5)=1
AND REF(C,1)>REF(O,1)
AND DYNAINFO(7)AND DYNAINFO(7)>MA17
AND FINANCE(29)>1;

甲板突破(周) 条件选股 通达信 适合上班族在周线级别选股


MA5:=MA(C,5);
MA120:=MA(C,120);
MA60:=MA(C,60);
MA10:=MA(C,10);
JB:=MA60
ZJ:=RANGE(MA5,MA60,MA120) AND RANGE(MA10,MA60,MA120);
GJ:=C-MA120>0.01;
JB AND ZJ AND GJ;

金叉选股 通达信

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:=IF(X2>0,X2,0);
X4:=IF(X2<0,X2,0);
资金动能A:=X2,RGB(255,128,0);
资金动能B:=X1,RGB(0,0,255);
XG:CROSS(资金动能A,资金动能B)AND(X4<0);

海风1号;选股---通达信

STICKLINE(DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,3)<1.25
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10),O,C,8,0)COLORYELLOW;

海风2号;选股---通达信

DRAWICON(CROSS(EMA(C,2),EMA(SLOPE(C,21)*20+C,42)),L-0.1,1);

海风3号;三天回踩选股---通达信
MA1:=MA(CLOSE,13);
MA2:=MA(CLOSE,77);
MA3:=MA(CLOSE,99);
AA:=REF(CROSS(C,MA1),3);
BB:=REF(C
CC:=C>MA1;
XG:AA AND BB AND CC;

潜水艇选股公式---通达信

A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,30);
A4:=MA(C,60);
A5:=MA(C,120);
A6:=A5>A4 AND A5>A3;
A7:=A5>A2 AND A5>A1;
A:=C>O AND C/O<1.04;
B:=C>A5;
AA:=A AND B;
BB:=A6 AND A7;
AA AND BB;

条件选股公式—短线是银之放量过头

highprice := hhv(high,60); {60日内最高价}
A1:= Close>highprice;{股价在冲击前高位}
A2:= (vol>ma(vol,5)*2.5) or (COUNT(Vol>ma(vol,10),6)>4);{近期明显放量}
A1 AND A2

条件选股公式—短线是银之黑马草上飞

LCZ:=(C-MA(C,60))/MA(C,60)*100;
A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2:=COUNT(LCZ<20,100)>95;
A3:=COUNT(C>MA(C,60),100)>80;
A4:=C/REF(C,1)>1.04;
A5:=V/CAPITAL*100>2.8;
ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0)

条件选股公式—短线是银之量顶天立地

A1:=V=HHV(V,120);
A2:=C/OPEN>1.049;
TJ:=A1 AND A2;
TJ AND (REF(BARSLAST(TJ),1)>80 OR BARSSINCE(TJ)=0);

条件选股公式——短线是银之青龙取水

A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A3:=COUNT(V6;
A1 AND A2 AND A3

条件选股公式—短线是银之天上井地下井

M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,30);
TSJ:=COUNT(CROSS(M3,M1),21)=1 AND COUNT(CROSS(M4,M1),21)>0 AND
COUNT(CROSS(M3,M2),21)>0 AND COUNT(CROSS(M4,M2),21)>0;
MM1:=MA(V,5);
MM2:=MA(V,10);
MM3:=MA(V,20);
MM4:=MA(V,30);
DXJ:=COUNT(CROSS(MM3,MM1),21)=1 AND COUNT(CROSS(MM4,MM1),21)>0 AND
COUNT(CROSS(MM3,MM2),21)>0 AND COUNT(CROSS(MM4,MM2),21)>0;
ZTJ:=COUNT(TSJ,13)>0 AND COUNT(DXJ,13)>0;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0)

股海搏击:九阴白骨爪条件选股 预警 通达信
MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:=(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6;
选股:强弱度>=80 AND COUNT(强弱度>=80,5)=1;

委员长:抓涨停板 预警选股 通达信

C>REF(H,1);
集合竞价 选抓涨停 少量参与 如:000651 600618 ;选抓前方没有涨停过的股票。

B点选股 通达信

VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
选股:CROSS(VAR2,VAR3);

资金选股 通达信

A:=VOL*CLOSE; B:=SUM(A,1)/SUM(VOL,1); B1:=EMA(B,17); 主力:=(B-B1)*100/B,COLORRED; 进:=STICKLINE(主力>=0 AND 0>=REF(0,1),0,主力,3,0); 出:=STICKLINE(主力<0 AND 0>=REF(0,1),0,主力,3,0); XG:REF(主力<0,1) AND 主力>0;

系列选股公式 (一)

(1)小金角技巧­

即10日均价线与20日均价线走出圆弧底,10日均价线上叉20日均价线,并且20日­

均价线也是要勾头向上的,股价在交叉点上方附近,甚至交叉点下方,10日均价­

线与20日均价线向上开口角度越陡,后势上涨的潜力越大。­

mA5:=MA(C,5);­

mA10:=MA(C,10);­

mA20:=MA(C,20);­

yhd:=COUNT(ref(mA10=15 and count(mA5>mA10,3)>2;­

xg:yhd AND CROSS(mA10,mA20)AND mA20>REF(mA20,1);­

(2)大金角技巧:­

就是20日均价线向上,上叉62日均价线,并且62日均价线也是要勾头向上的,这­

样20日和62日都是开口向上的,其是底部阳量放大的那些股票,并且开的角度越陡­

后期就越猛。­

mA20:=MA(C,20);­

mA62:=MA(C,62);­

v1:=v>ref(v,1);­

CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;­

(3)小金边技巧­

10日与20日均价线均向上运行,二者距离相差不大角度越陡越好;股价从10日线­

上方跌破10日线,接近20日均价线,最好4日线也跌破10日线;62日与133日均价­

线,没有反作用力最好;随后产生的成交阳量越大越好;MACD指标图形为空中加­

油技巧最好.小金边技巧第一次出现是最有效的,可重点寻找那些股价回落到小金­

边里面,4日线与20日线接近的股票小金边技巧(4死叉10配62)选股。­

ma4:=ma(c,4);­

ma10:=ma(close,10); ­

ma20:=ma(close,20);­

l1:=v>ref(v,1);­

v1:=count(cross(ma10,ma20),15);­

v2:=c

xjb:v1=1 and v2 and ma10>c and c>ma20 and SLOPE(MA20,4)>0 AND SLOPE(MA10,3)>0;­

xg:ref(xjb,2)=1 and ma4>ref(ma4,1) and l1­

(4)大金边技巧:­

当股价出现金角以后,股价会经过一段时间的上涨,股价第一次回落,跌破20日­

线,跌到20日和62日夹角里就是大金边!­

mA20:=MA(C,20);­

mA62:=MA(C,62);­

v1:=v>ref(v,1);­

djj:=CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;­

xg:count(djj,30)>0 and CmA62 AND mA62>REF(mA62,1)­

(5)MACD骑墙技巧:­

股价刚上涨时如DIF线已跨上0轴,而MACD线(或称DEA线)即将跨上但还未跨上0轴时,一旦成交放量,则上涨有望加速。­

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);­

DEA:=EMA(DIF,9);­

MACD:=2*(DIF-DEA);­

DIF>=0 AND cross(dif,dea) AND V/MA(V,5)>1.5;­

macdqq.jpg (151.97 KB)­

2008-2-4 12:54­

(6)半山水库技巧:­

当20线上穿60线,并且60线的趋势向上,则该均线粘合点为买入点­

MA20:=MA(C,20);­

MA60:=MA(C,60);­

xg:cross(ma20,ma60) and ma60>ref(ma60,1)­

(7)隔谷底背离技巧:­

当股价第一次下跌到一定程度时,然后反弹拉升,上升到一定程度时,又开始第­

二次下跌,并且第二次下跌比第一次更深;同时,第一次下跌时最低点对应的­

MACD指标为绿色柱状,而第二次下跌时最低点对应的MACD指标为红色柱状。这样­

,同时满足以上四个条件,第二次下跌时的最低点即为买入的最佳点­

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);­

DEA:=EMA(DIFF,9);­

MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;­

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1) and macd<0);­

底背离:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS­

(DIFF,DEA) and macd>0;­

ggdbl.jpg (162.6 KB)­

2008-2-4 13:23­

(8)海豚张嘴技巧:­

20日线上穿62日线,20日线趋势向上;且4日线在经过一个小幅拉高回调盘整后,­

于20日,62日粘合;并在交叉点上放量,且超过5日甚至10均量;后市就容易形成­

多头排列,快速拉升。­

网上已有现成的,下面是两个,请选用­

一、­

MA62:=MA(CLOSE,62);­

MA20:=MA(CLOSE,20);­

var1:=slope(ma20,3)>0;­

var2:=abs(slope(ma62,3))<0.19;­

var3:=slope(ma62,3)>ref(slope(ma62,3),1);­

v1:=ma62

v2:=count(cross(ma20,ma62),10);­

选股:c>ma62 and c

二、

A4:=MA(C,4);­

A20:=MA(C,20);­

A62:=MA(C,62);­

CROSS(A20,A62)AND A20>REF(A20,1)AND COUNT(A4/A20>1.05,10)>5 AND ABS(A4/A20-1)<0.02 AND V/MA(V,5)>1.5;­

(9)金足底技巧­

谢谢无影无形提供的 完整的金足底定义­

一、何谓“金足底”? ­

“底”——一定是跌到最低点,此时均线系统通常处于下跌趋势。­

“足”——脚下的意思。­

“金”——获利的表示。­

连接起来就是:在最低点(脚底下的价位)买入的股票能让我们获利。­

二、形成特征:­

1、经过了一段时间的下跌。­

2、下跌导致均线系统走坏,出现破位。­

3、一定要在震荡后的第二个底部买进。­

三、把握:­

1、10日线勾头向上。­

2、20日线由下跌走平。­

3、成交阳量突破5日均量。­

4、当4日线向下时会压制股价的上升,假如发现股价在4日线之上,而4日线由下跌转为向上,即可判断会有上涨。此时,若成交阳量大于5日均量,就该果断买进。­

5、当4日线下叉20日线,并折向下时,4日线与10日线粘合时,为好的买点。­

6、当4日线向下接近10日线,最好在4日线能够下叉10日线时,去买进股票,因为那时是形成前脚掌的时侯,是最好的买点。­

MA4:=MA(C,4);­

MA10:=MA(C,10);­

MA20:=MA(C,20);­

W1:=MA10>REF(MA10,1);­

W2:=MA20>=REF(MA20,1);­

W3:=V>MA(V,5);­

XG:(MA4=REF(MA4,1) AND C>MA4 AND W1 AND W2 AND W3) ­

系列选股公式 (二)

天河彩虹
换手:=VOL/CAPITAL*100;
H1:=EMA(CLOSE,8);
H2:=EMA(H1,20);
XG:CROSS(H1,H2)AND 换手>5;

快枪手
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
快枪手:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLOR00FFFF;

起攀选股
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,N);
VAR8:=HHV(H,N);
攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50;
金山:=EMA(0.618*REF(攀登,1)+0.382*攀登,3);
运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
起攀:运动员=1 AND COUNT(运动员=1,5)=1;

筹码突破
主筹估算:=EMA(WINNER(C)*70,3),COLORRED;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLOR009900;
买:CROSS(主筹估算,散筹估算);

赛马场
A1:=((INDEXC)-REF(INDEXC,1))/REF(INDEXC,1)*100;
B1:=(C-REF(C,1))/REF(C,1)*100;
X1:=SUM(B1,21);
X2:=SMA(X1,3,1);
X3:=SMA(X2,3,1);
X4:=SMA(X3,3,1);
汗血宝马:=X1,COLORRED,LINETHICK2;
白龙马:=X2,COLORWHITE,LINETHICK2;
赤突马:=X3,COLOR0099FF,LINETHICK2;
赛马场:=0,COLORYELLOW,LINETHICK2;
选马:=FILTER(CROSS(X1,X2) AND X1>0,3)*10,COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(X3,0) AND X1>X2 AND X2>X3,20,1);

均线拐点
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
短线多头:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
中线多头:=MA30>MA120 AND MA60>MA120;
均线粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*100<=N;
均线拐点:=COUNT(短线多头,10) AND COUNT(MA5REF(MA5,1);
XG:=中线多头 AND 均线粘合 AND 均线拐点 AND C>REF(C,1);
选股:XG AND NOT(REF(XG,1)),COLORYELLOW,LINETHICK2;

大黑马
VAR1:=EMA(VOL/CAPITAL,3);
VAR2:=HHV(VAR1,240);
VAR3:=LLV(VAR1,240);
VAR4:=MA(CLOSE,33);
VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=2*(VAR5-VAR6);
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;
VARB:=SMA(VAR8,3,1);
VARC:=SMA(VAR9,15,1);
VARD:=SMA(VARA,45,1);
VARE:=(VARD-REF(VARD,1))*50;
VARF:=(VARC-REF(VARC,1))*10;
VAR10:=REF(VARC,1)-REF(VARD,1);
VAR11:=(VARC-VAR10-VARD)*30;
VAR12:=VARB-REF(VARB,1);
固定筹码:= EMA((VAR1-VAR3)/VAR3*VAR4,13);
移动筹码:= EMA((VAR2-VAR1)/VAR1*VAR4,13);
多空对比:=固定筹码-移动筹码;
VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;
大黑马: IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0), COLOR00FFFF;

一品抄底
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
底部:A1 AND A2 AND A3 AND A4 AND A5 AND A6,COLOR00FFFF,LINETHICK2;

一品选股
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDDD:=LLV(J,2)=LLV(J,8);
重启:=CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20;
加码:=CROSS(J,REF(J+0.01,1)) AND BDDD AND BETWEEN(J,20,60);
选股:重启 OR 加码;

买进选股1
UP:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),N,1);
DN:=SMA(IF (CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);
指标:=100*UP/(UP+DN);
强弱:=EMA(指标,3),COLORRED;
平均:=EMA(强弱,3),COLORGREEN;
买进:CROSS(强弱,平均);

超级牛魔
VAR3:=1;
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VARB:=INTPART(VARA*100)/100;
VARC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARD:=INTPART(VARC*100)/100;
VARE:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARF:=INTPART(VARE*100)/100;
短线趋势:=EMA(CLOSE,5)-EMA(CLOSE,10);
中线趋势:=EMA(短线趋势,30);
VAR10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
VAR11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
VAR12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
VAR13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=VAR15-VAR14;
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=VAR18-VAR17;
VAR1A:=OPEN;
VAR1B:=CLOSE;
超级牛魔王:IF(VAR1A<=VAR4 AND VAR1A<=VAR5 AND VAR1A<=VAR6 AND VAR1B>=VAR4 AND VAR1B>=VARF AND VAR16>0 AND VAR19>0 AND VAR3=1,0.5,0);

盘中参考
VAR3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR27:=VAR3REF(VOL,1) AND CLOSE>REF(CLOSE,1);
关注:VAR27 AND COUNT(VAR27,30)=1;

初升介入1
V1:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
V2:=SMA(V1,20,1);
V3:=SMA(V2,15,1);
V4:=(3*V2+2*V3)/4;
V5:= REF(V4,1);
RSA:=SMA(MAX(V4-V5,0),2,1)/SMA(ABS(V4-V5),2,1)*100;
RSB:=MA(RSA,10);
AA:=VOL/REF(VOL,1)>2;
BB:=CLOSE/REF(CLOSE,1)>1.07;
初升介入:IF(AA AND BB,CROSS(RSA,RSB),DRAWNULL);

主力介入
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1),COLORYELLOW;
VARB:=SMA(K,3,1);
J:=3*K-2*VARB,COLORGREEN;
主力介入: CROSS(J,VARB) AND COUNT(VAR5<-16,4)>=1,COLORWHITE;

旺狗出击
旺狗出击:CROSS(C,MA(CLOSE,55) + 2*STD(CLOSE,55)) AND C>O

AND VOL>1.6*REF(VOL,1) AND VOL>=2*MA(VOL,60) AND
EMA(WINNER(C)*70,3)>EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)
AND VOL>=1.6*MA(VOL,5) ;

五线选股
AVR1:=EMA(CLOSE,10);
AVR2:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36;
AVR3:=MA(CLOSE,9);
AVR4:=MA(CLOSE,20);
五线选股:IF(CROSS(AVR1,AVR4) AND CROSS(AVR3,AVR4) AND CROSS(AVR4,AVR2),1,0);

狂牛启动1
VARE:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
SOLE:=SMA(SMA(VARE,3,1),3,1);
BUY:=3*SMA(VARE,3,1)-2*SOLE;
SCCOUNT:=COUNT(BARSLAST(CROSS(SOLE,BUY)),BARSLAST(CROSS(SOLE,BUY)));
选股1:BUY>SOLE AND REF(BUY,1)

狂牛启动2
VARE:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
SOLE:=SMA(SMA(VARE,3,1),3,1);
BUY:=3*SMA(VARE,3,1)-2*SOLE;
SCCOUNT:=COUNT(BARSLAST(CROSS(SOLE,BUY)),BARSLAST(CROSS(SOLE,BUY)));
选股2:CROSS(BUY,SOLE) AND REF(SOLE,1)/REF(BUY,1)<=1.5 AND SOLE<64 AND SCCOUNT=1;

狂牛启动3
VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(C<=VAR9,VARB,VARA);
VARD:=MA(C,80)-MA(C,10)/17;
准备:=STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA
(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA
(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),50,0,5,0);
选股3: FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),4);

短线通道
VAR1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR16:=EMA(VAR15,13);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR1E:=AMOUNT/VOL/100;
VAR1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR28:=(VAR1E-MA(VAR1E,21))/(0.015*AVEDEV(VAR1E,21));
VAR29:=(VAR1F-MA(VAR1F,90))/(0.015*AVEDEV(VAR1F,90));
VAR2A:=((VAR29+VAR28+VAR27+VAR26+VAR20)/5+165)/4;
VAR2B:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2C:=(VAR2A+VAR2B)/2/1.1;
短线:=VAR2C;
MID:=MA(短线,26);
UPPER:=MID+2*STD(短线,26);
LOWER:=MID-2*STD(短线,26);
{LCJ2:=IF(短线>MID,MID,短线); }
{买点: DRAWICON(CROSS(短线,MID),MID*0.97,1); }
{DRAWICON(CROSS(短线,LOWER),LOWER*0.97,3); }
{卖点: DRAWICON(CROSS(UPPER,短线),UPPER*0.97,2);
MID, , COLORYELLOW;}
{多头买入} ENTERLONG:CROSS(短线,MID) AND UPPER-MID>50;

出手就赢1
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
CROSS(K,D) AND D<30;

出手就赢2
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
CROSS(K,D) AND D<80;

套利狐狸
VAR1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR2:=REF(HIGH,10)/CLOSE>1.35;
V3: (CLOSE-VAR1)/VAR1*100<-30 AND VAR2;

乘胜追击1
VAR1:=WINNER(CLOSE)-WINNER(OPEN);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),5,1)/SMA(ABS(CLOSE-VAR2),5,1)*100;
VAR4:=CLOSE/MA(CLOSE,3)>=1.05;
VAR5:=MA(VOL,8)/MA(VOL,45)>=2.5;
VAR6:=WINNER(CLOSE)-WINNER(OPEN);
VAR7:=REF(CLOSE,1);
VAR8:=SMA(MAX(CLOSE-VAR7,0),5,1)/SMA(ABS(CLOSE-VAR7),5,1)*100;
VAR9:=VAR6>=0.3 AND MA(VOL,6)/MA(VOL,26)>=1.9 AND VOL>REF(VOL,1) AND COUNT(VAR8<20,20)>=1 AND
CLOSE/MA(CLOSE,3)>=1.07;
VARA:=VAR1>=0.4 AND VAR5 AND COUNT(VAR3<20,20)>=1 AND VAR4 AND CLOSE>MA(CLOSE,85) AND VOL>REF(VOL,1);
(VARA OR VAR9);

逆势操作1
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,32)/32);
VAR3:=(CLOSE-VAR1)/VAR1*100<-8;
VAR4:=(VAR1-VAR2)/VAR2*100<-21;
VAR5:=VAR3 AND VAR4 AND (OPEN>CLOSE OR OPEN-0.05
AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)REF(CLOSE,2) OR REF(OPEN,2)REF(CLOSE,3) OR REF(OPEN,3)REF(CLOSE,4) OR REF(OPEN,4)REF(CLOSE,5) OR REF(OPEN,5)REF(CLOSE,6) OR REF(OPEN,6)REF(CLOSE,7) OR REF(OPEN,7)
VAR6:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-23;
VAR7:=(INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100;
VAR8:=SMA(VAR7,50,1);
VAR9:=SMA(VAR8,40,1);
VARA:=VAR6 AND VAR9<23 AND COUNT(VAR6,2)=1 AND (OPEN>CLOSE OR OPEN0.96 ;
(VAR5 OR VARA) ;

牛市专利1
VAR1:=REF(CLOSE,3)*0.844;
VAR2:=REF(CLOSE,13)*0.767;
VAR3:=INDEXC;
VAR4:=INDEXV;
VAR5:=MIN(VAR1,VAR2);
VAR6:=100*VOL/CAPITAL;
VAR7:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
VAR8:=(CLOSE-VAR5)/CLOSE<0.07 AND SUM(VAR6,3)/3<2.345 AND VAR3>MA(VAR3,450) AND MA(VAR4,61)/MA(VAR4,80)>0.923 AND CLOSE>MA(CLOSE,190);
VAR9:=VAR3>MA(VAR3,450) AND VAR7<-16.5 AND MA(VAR4,61)/MA(VAR4,80)>0.92 AND CLOSE>MA(CLOSE,215)
AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)REF(CLOSE,2) OR REF(OPEN,2)REF(CLOSE,3) OR REF(OPEN,3)REF(CLOSE,4) OR REF(OPEN,4)REF(CLOSE,5) OR REF(OPEN,5)<0.075;
(VAR8 OR VAR9);

同时金叉
DIF:=EMA(CLOSE,9)-EMA(CLOSE,17);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
选股:CROSS(DIF,DEA) AND CROSS(J,D) AND CROSS(RSI1,RSI3);

带量突破
VAR1:=EMA(COST(80),10);
COUNT(CROSS(CLOSE,VAR1),2)>=1 AND VOL/CAPITAL>=0.1;

攻击箱顶
VAR1:=HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58);
BETWEEN(CLOSE,VAR1*1.001,VAR1) AND REF(VAR1,3)=VAR1 AND VOL>REF(VOL,2);

果断介入
VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR7:=SMA(VAR6,3,1);
VAR8:=SMA(VAR7,3,1);
VAR9:=3*VAR7-2*VAR8;
CROSS(VAR9,VAR8) AND COUNT(VAR5<-12 AND VAR5>-14,3)>=1;

暴裂旋风
VAR1:=ABS(HIGH-LOW);
SUM(VAR1,7)/CLOSE>0.5 AND SUM(VAR1,7)/CLOSE<0.8 AND CLOSE>7 AND CLOSE<11;

稳赢剑
VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR5:=CROSS(VAR4,10) AND VAR3
抄底:VAR5;

领头羊
白色:=SMA(HIGH,21,2)*1.05,;
黄色:=SMA(LOW,21,2)*0.95;
粉色:=SMA(LOW,5,1);
绿色:=SMA(CLOSE,2,1),;
波段买入:=IF(CROSS(绿色,粉色),白色*1.05,粉色);
领头羊:=IF(CROSS(绿色,白色),白色*1.10,黄色);
领头羊>黄色 OR 波段买入>粉色;

天星踏浪
VARC:=(2*CLOSE+HIGH+LOW)/4;
VARD:=LLV(LOW,34);
VARE:=HHV(HIGH,34);
VARF:=LLV(LOW,13);
VAR10:=HHV(HIGH,13);
VAR11:=EMA((VARC-VARF)/(VAR10-VARD)*100,5);
VAR12:=EMA((VARC-VARD)/(VARE-VARD)*100,8);
金浪:= VAR11;
AA:=EMA(VAR11,7);
海浪:= VAR12;
IF(CROSS(金浪,AA) AND AA<=25 ,1,0);

黑马绝技
EMA13:=EMA(C,13);
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
EMA90:=EMA(C,90);
EMA120:=EMA(C,120);
EMA250:=EMA(C,250);
F1:=EMA30-EMA60<130/1000 AND EMA30-EMA90<230/1000 AND EMA30-EMA120<330/1000;
F2:=EMA60-EMA30<130/1000 AND EMA60-EMA90<230/1000 AND EMA60-EMA120<330/1000;
F3:=EMA90-EMA30<130/1000 AND EMA90-EMA60<230/1000 AND EMA90-EMA120<330/1000;
F4:=EMA120-EMA30<130/1000 AND EMA120-EMA60<230/1000 AND EMA120-EMA90<330/1000;
F5:=EMA30-EMA60<100/1000 AND EMA30-EMA90<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA30,EMA60);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA30);
FF3:=F5 AND C>EMA250 AND CROSS(EMA30,EMA60);
G1:=EMA60-EMA90<220/1000 AND EMA60-EMA120<320/1000 AND EMA60-EMA250<420/1000;
G2:=EMA90-EMA30<220/1000 AND EMA90-EMA60<320/1000 AND EMA90-EMA250<420/1000;
G3:=EMA120-EMA60<220/1000 AND EMA120-EMA90<320/1000 AND EMA120-EMA250<420/1000;
G4:=EMA250-EMA60<220/1000 AND EMA250-EMA90<320/1000 AND EMA250-EMA120<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA30);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA30,EMA60);
FF1 OR FF2 OR FF3 OR GG1 OR GG2;

黑马起步
A1:=VOL=HHV(VOL,120);
A2:=CLOSE/OPEN>1.05;
TJ:=A1 AND A2;
TJ AND (REF(BARSLAST(TJ),1)>80 OR BARSSINCE(TJ)=0);

三底背离
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
底背离:B1>0 OR B2>0 OR B3>0;

蓄势待发
V0:=EMA(C,5);
EMA10:=EMA(C,10);
EMA20:=EMA(C,20);
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
M1:=1000*EMA10/EMA60<=1015 AND 1000*EMA10/EMA60>=975;
M2:=1000*EMA20/EMA60<=1020 AND 1000*EMA20/EMA60>=980;
M3:=1000*EMA30/EMA60<=1015 AND 1000*EMA30/EMA60>=985;
M4:=M1 AND M2 AND M3 AND CROSS(V0,EMA10);
M5:=M1 AND M2 AND M3 AND CROSS(V0,EMA30);
T1:=1000*EMA10/EMA30<=1010 AND 1000*EMA10/EMA30>=990;
T2:=1000*EMA20/EMA30<=1010 AND 1000*EMA20/EMA30>=990;
T3:=T1 AND T2 AND CROSS(V0,EMA10);
T4:=T1 AND T2 AND CROSS(V0,EMA30);
M4 OR M5 OR T3 OR T4;

突破指标
{一是突破盘整;二是突破前高;三是突破平台}
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
W4 AND COUNT(W4,5)=1;

四线粘合
V0:=EMA(C,5);
V1:=EMA(C,10);
V2:=EMA(C,15);
V3:=EMA(C,30);
V4:=EMA(C,60);
M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;
M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);
M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);
M4 OR M5;

拉升在即
ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE
M1:=EMA(ABV,12);
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
A:=((VOL)/(CAPITAL))*(100);
S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));
Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));
X:=1;
拉升在即:SMML AND ABV>M1 AND CROSS(S,Y);

顶天立地
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR21:=SMA(VAR1F,3,1);
趋势:=SMA(VAR21,3,1);
人气:=SMA(趋势,3,1);
出击:CROSS(趋势,人气) AND (趋势<30);
{短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2; };

主力进出
ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE
M1:=EMA(ABV,12);
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MTGJ:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTGJ,9),9)/EMA(EMA(ABS(MTGJ),9),9);
MAZL:=MA(ZLGJ,5);
主力进出:=MMS>REF(MMS,1) AND ZLGJ>REF(ZLGJ,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1);
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(ZLGJ,MAZL);
主力进出 OR 主进主轨;

一招就够
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,29)*1.01,10);
CROSS(V1,V2);


黑马易找
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VAR5:=EMA(COST(85),7);
VAR6:=EMA(COST(15),7);
VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VAR8:=INTPART(VAR7*100)/100;
VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARA:=INTPART(VAR9*100)/100;
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VARF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
VAR10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
VAR11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
VAR12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR17:=VARD;
VAR18:=VAR17-VAR16;
VAR19:=OPEN;
VAR1A:=CLOSE;
黑马易找选股: VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0;

以逸待劳
VAR1:=COST(10);
VAR2:=REF(CLOSE,7)/MA(REF(CLOSE,7),3)>=1.07 AND REF(CLOSE,7)=HHV(REF(CLOSE,7),3) AND MA(REF(VOL,7),2)/MA(REF(VOL,7),40)>=3 AND MA(REF(VOL,7),2)=HHV(MA(REF(VOL,7),2),3) AND REF(VOL,7)>REF(REF(VOL,7),1) AND REF(CLOSE,7)>REF(REF(CLOSE,7),1);
VAR3:=REF(REF(CLOSE,7),1);
VAR4:=SMA(MAX(REF(CLOSE,7)-VAR3,0),5,1)/SMA(ABS(REF(CLOSE,7)-VAR3),5,1)*100;
VAR5:=COUNT(VAR4<20,20)>=1;
VAR6:=(INDEXC-LLV(INDEXL,89))/(HHV(INDEXH,89)-LLV(INDEXL,89))*100;
VAR7:=SMA(VAR6,8,1);
VAR8:=SMA(VAR7,10,1);
VAR9:=REF(INDEXC,1);
VARA:=SMA(MAX(INDEXC-VAR9,0),6,1)/SMA(ABS(INDEXC-VAR9),6,1)*100;
VARB:=VARA>=75 AND VARA<90 AND VAR7>VAR8 AND BARSLAST(CROSS(VAR7,VAR8))<=21;
VAR2 AND VAR5 AND
VARB;

资金进场
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A11:=IF(FILTER(A8,3),5,0);
资金进场日:A11>0,8;

翻倍的黑马

根据布林线得出:
MID:=MA(CLOSE,17);
UPPER:=MID+2*STD(CLOSE,17);
LOWER:=MID-2*STD(CLOSE,17);
CROSS(CLOSE,UPPER)AND OPEN>REF(CLOSE,1)AND(CLOSE-OPEN)/OPEN>0.03;

芝麻功

V1:=MA(V,40);
HSL:=V/CAPITAL*100;

A1:=COUNT(V/V1<1.3,14)>11;
A2:=CROSS(HSL,2);
A3:=C/REF(C,1)>1.025 AND C>OPEN;

ZTJ:A1 AND A2 AND A3;

上午横盘,下午涨停选股公式!

BETWEEN(ABS((C-DYNAINFO(11))/C),0,0.02) AND
BETWEEN(ABS((C-DYNAINFO(4))/C),0,0.02) AND
HIGH<=DYNAINFO(4)*1.02 AND
LOW>=DYNAINFO(4)*0.98 AND
DYNAINFO(4)>=DYNAINFO(3);

多头眼睛

A1:=MA(CLOSE,N); A2:=MA(CLOSE,N1); A3:=MA(CLOSE,N2); A4:=MA(CLOSE,N3); CLOSE>A1 AND A2>A3 AND A3>A4 AND CLOSE>OPEN AND (C+O)/2>(REF(C,1)+REF(O,1))/2 AND (REF(C,1)+REF(O,1))/2<(REF(C,2)+REF(O,2))/2 AND H>REF(H,2) AND C>REF(H,1)

N 2.00 1000.00 5.00

N1 2.00 1000.00 10.00

N2 2.00 1000.00 20.00

N3 2.00 1000.00 20.00

选股指标:一阳穿三线 过滤

两个指标分别安装,同时参考应用。

一阳穿三线 通达信 选股 (参数: N:1 100 5 N1:1 100 10N2:1 100 30)
COUNT(CROSS(C,MA(C,N)) AND CROSS(C,MA(C,N1)) AND CROSS(C,MA(C,N2)),1) ;

过滤 通达信 选股 (参数:N=1 20 8)
CAPITAL<=N*1000000 AND COUNT(C/REF(C,1)>1.06,50)>=1 AND V>1;{流通盘N个亿以下,非ST,非停盘股};

三金叉 条件选股 通达信

MA5:=MA(C,5);

MA10:=MA(C,10);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);

MAVOL2:=MA(VOLUME,10);

乐:=CROSS(MA5+0.05,MA10);

飞:=CROSS(DIF,DEA);

扬:=CROSS
(MAVOL1,MAVOL2);

乐 AND 飞 AND 扬;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭