今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 指标 股票 macd boll kdj obv cci rsi dmi sar vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  通达信指标公式
通达信超短线T+0副图,为港股而写,喜欢的拿下
  • 相关简介: 今日股市
  • 内容标签: 通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2018-09-15 17:35:35
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

通达信超短线T+0副图,为港股而写,喜欢的拿下

EXP1:EXPMA(CLOSE,M1);

EXP2:EXPMA(CLOSE,M2);

EXP3:EXPMA(CLOSE,M3);

AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

BA:=EMA(AB,5);

A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);

B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);

DY{中}:=((A1)+(B1))/2;

箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;

箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK3,COLOR00FF00;

箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;

高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK3,COLORRED;

中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK3,COLORRED;

低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3,COLORRED;

顶周期:=TOPRANGE(H);底周期:=LOWRANGE(L);

上内:=LLVBARS(H,顶周期);上外:=LLVBARS(L,顶周期);

下内:=HHVBARS(L,底周期);下外:=HHVBARS(H,底周期);

上力度:=HHV(L,上内+1)>LLV(H,上内+1);

下力度:=HHV(L,下内+1)>LLV(H,下内+1);

上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上内)>2;

下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下内)>2;

顶0:=顶周期 AND 上力度 AND 上包含 AND 上外>3;

底0:=底周期 AND 下力度 AND 下包含 AND 下外>3;

顶分天数:=BARSLAST(顶0);

底分天数:=BARSLAST(底0);

含中间K线:=IF(顶分天数=0,底分天数,顶分天数)>=3;

顶:=顶0 AND 含中间K线 AND H=HHV(H,BARSLAST(底0));

底:=底0 AND 含中间K线 AND L=LLV(L,BARSLAST(顶0));

NOTEXT上笔划线:DRAWLINE(底,L,顶,H,0),COLORLIRED,LINETHICK3;

NOTEXT下笔划线:DRAWLINE(顶,H,底,L,0),COLORLIGREEN,LINETHICK3;

分界点:=NOTEXT上笔划线 AND NOTEXT下笔划线;

位置调整:=

IF(PERIOD=11,0.02,{年}

IF(PERIOD=10,0.02,{季}

IF(PERIOD=9,0.02, {多日}

IF(PERIOD=8,0.001,{多分钟}

IF(PERIOD=7,0.02, {月}

IF(PERIOD=6,0.01, {周}

IF(PERIOD=5,0.005, {日}

IF(PERIOD=4,0.002,{60F}

IF(PERIOD=3,0.001,{30F}

IF(PERIOD=2,0.001,{15F}

IF(PERIOD=1,0.0003,{5F}

IF(PERIOD=0,0.0002,{1F}0))))))))))));

DRAWNUMBER(分界点 AND 顶,H+H*位置调整,H),COLORLIGREEN;

DRAWNUMBER(分界点 AND 底,L,L),COLORLIMAGENTA;

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

Copyright © 2020 操盘手公式网 (www.stock87.com) , All Rights Reserved. 广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭