今日股市上证指数大盘股票行情及汇率牌价查询由操盘手公式网为您更新 大盘 上证
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 今日股市行情 今日大盘 上证指数 金价 股票 日元 macd boll kdj obv cci rsi dmi vol ddx ddy
股票软件 指数 创业板指数 科创板 美元指数 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 美元兑人民币 外汇 期货 基金 操盘手 股吧
当前位置:首页 >> 指标公式 >>  通达信指标公式
通达信指标公式(通达信指标公式?)
  • 相关简介: 今日股市
  • 内容标签: 美元
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2023-06-08 10:36:53
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

操盘手公式网小编呈上通达信指标公式的问题,下面小编为您精心整理归纳!

通达信公式

AAA:=CLOSE<HIGH;
ENTERLONG:CLOSE>BBI;

来,给多一个公式,你会喜欢的
AAA:=CLOSE<HIGH;
ENTERLONG:=CLOSE>BBI;
AAB:=REF(ENTERLONG,1)=0 AND REF(C,1)<REF(C,2) AND C>REF(C,1) AND ENTERLONG=1;
多头买:AAB;

求通达信指标公式大全

91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94,5日,10日,30日贴近公式,越贴越好 m1:=ma(close,5); m2:=ma(close,10); m3:=ma(close,20); m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4); x1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1<n;
n越小越黏合(n,1.01-----1.05)
95,(1)换手率均线DMA(c ,v/CAPITAL ); (2)20天以来的任意天期 (n),换手率均线正负波动值<=p%; AA:=DMA(c ,v/CAPITAL );
ab:=(aa-ref(aa,1))/ref(aa,1)*100<p; bb:count(ab,20)>=n;
96, 30天线拐头向上出现提示 ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上 w1:=v*100/capital; w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5); w2:abc(c-w1)/w1<0.01;
xg:count(w1>ref(w1,1),5)=5 and w2;
99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)>N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100); N整理时间,N1整理幅度
101,选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05);
102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))<0.005 and c>ma(c,10);
103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天 就是买点
w1:=ref(c,2)/ref(c,3)>1.1; w2:=ref(v,1)/ref(v,2)>2; xg:w1 and w2;
104,放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and v>ref(v,1)*2;
105,3日均线上穿10日均线,KDJ有效金叉
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D;
w1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d);
106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);
107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01; xg:count(w1,5)>=3;
108,K线收十字星abs(c-o)/o<0.01;

109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA); w1:cross(DIFF,dea); xg:count(w1,8)>=2;
110,昨天升降幅在-n%----n%之间
w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100<n;
111,于20日均线相差2个百分点的 w1:abs(c-ma(c,20)/ma(c,20)*100<2; N日均线相差M个百分点的公式. w1:abs(c-ma(c,n)/ma(c,n)*100<m; n:N日 m:M个百分点
112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);
113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;
114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);
115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA);
拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)<macd;
116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;
117,涨停过300日线的选股公式
c/ref(c,1)>1.09 and cross(c,ma(c,300));
118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w1:=llv(ma(v,10),5); xg:v>w1*3.5;

119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式 w1:=abs(c-ma(c,5))/ma(c,5)<0.02; xg:count(w1,n)=n;
120,跳空高开后,三天内没有回补缺口 ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);
121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;
122, 股价创30个交易日的新高H>ref(H,30);
123,连续n天收阳线UP:=CLOSE>OPEN; COUNT(UP,N)=N;
124, {5日内第二大量} zdl:=hhv(v,5); v0:=IF(v>=zdl,0,v);
v1:=IF(ref(v,1)>=zdl,0,ref(v,1)); v2:=IF(ref(v,2)>=zdl,0,ref(v,2)); v3:=IF(ref(v,3)>=zdl,0,ref(v,3)); v4:=IF(ref(v,4)>=zdl,0,ref(v,4));
第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列.
这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.
125,{5日均线倾角大于60度}
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
126,1、股价可以处于阶段性任意位臵,均线需多头排列.
2、10日均线上升角度30—45度,5日均线走平或者上升15度以内,也可以略微下降,但是不能上升角度过大。
3、5日均线和10日均线有相交的大趋势,但是此时K线实体夹在两线之间。 4、次日5天线数值不能降的太多最好是升。
TJ1:=MA(C,5);TJ2:=MA(C,10);TJ3:=MA(C,21);TJ4:=MA(C,34);TJ5:=MA(C,55); AS:=TJ1>TJ2 AND TJ2>TJ3 AND TJ3>TJ4 AND TJ4>TJ5;

AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS2:=ATAN((TJ2/REF(TJ2,1)-1)*100)*57.3; AS3:=BETWEEN(AS2,30,45); AS4:=BETWEEN(AS1,0,15);
AS5:=BETWEEN(C,TJ1,TJ2) AND BETWEEN(O,TJ1,TJ2); AS AND AS3 AND AS4 AND AS5;
127, 60日均线角度在0度和15度之内: TJ1:=MA(C,60);
AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS4:=BETWEEN(AS1,0,15);
128、(1)光头阳线 并且当天振幅小于3的选股公式 XG:C=H AND C>REF(C,1);
(2)光头光脚并且涨幅小于5的阳线选股公式
O=l and C=H and (c/ref(c,1)-1)*100>0 and (c/ref(c,1)-1)*100<5; (3)收盘带有下影线的光头阳线和阴线 O=H AND L/C<1.02
(4)在主图画个线收盘大于5%涨幅的光头阳线往右画线 AA:=C/REF(C,1)>1.05 AND C=H; DRAWLINE(AA,C,REF(AA,1),REF(C,1),1);
(5)大单连红5天K线出现两个收上影线光脚阳线 a:=last("ddx.ddx">0)=5; b:=last(o=l and c<h and c>o)=2; a and b and VOL>0;
(6)大单连红5天K线出现两个光头光脚阳线的选股指标 a:=last("ddx.ddx">0)=5; b:=last(l=o and c=h and c>o)=2; a and b and v>0; (7)大阴光头指标选股
大阴光头:O=H AND (O-C)>(C-L) AND (REF(O,1)-REF(C,1))/REF(C,1)*100>5;

求通达信指标公式大全

成交:AMOUNT/10000000,NODRAW;
STICKLINE(成交,成交,0,3,1),COLORGRAY;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
主买:ABS(QJ0*(JJ-MIN(CLOSE,OPEN)))/10000000,NODRAW;
主卖:(QJ0*(MIN(OPEN,CLOSE)-LOW))/10000000,COLORLIBLUE;
散买:(QJ0*(HIGH-MAX(OPEN,CLOSE)))/10000000;
散卖:ABS(QJ0*(MAX(CLOSE,OPEN)-JJ))/10000000;
主买卖差:=主买-主卖,LINETHICK0;
散买卖差:=散买-散卖,COLORRED,LINETHICK0;
STICKLINE(主买卖差&gt;=0,0,主买卖差,3,0),COLORRED;
STICKLINE(主买卖差&lt;0,0,主买卖差,3,0),COLORLIBLUE;
今天差:(主买+散买)-(主卖+散卖),COLORWHITE,LINETHICK0;
STICKLINE(散买-散卖&gt;0 AND 主买卖差&gt;0,散买-散卖+主买卖差,主买卖差,3,0),COLORLIRED;
STICKLINE(散买-散卖&gt;0 AND 主买卖差&lt;0,散买-散卖,0,3,0),COLORLIRED;
STICKLINE(散买-散卖&lt;0 AND 主买卖差&lt;0,散买-散卖+主买卖差,主买卖差,3,0),COLORLIGRAY;
STICKLINE(散买-散卖&lt;0 AND 主买卖差&gt;0,散买-散卖,0,3,0),COLORLIGRAY;
STICKLINE(今天差&gt;0,今天差*1.003,今天差,3,0),COLORYELLOW;
STICKLINE(今天差&lt;0,今天差*0.98,今天差,3,0),COLORBLUE;
0,COLORGRAY;

以上是小编对AAA:=CLOSE<HIGH;
ENTERLONG:CLOSE>BBI;

来,给多一个公式,你会喜欢的
AAA:=CLOSE<HIGH;
ENTERLONG:=CLOSE>BBI;
AAB:=REF(ENTERLONG,1)=0 AND REF(C,1)<REF(C,2) AND C>REF(C,1) AND ENTERLONG=1;
多头买:AAB;解析完毕,关注“操盘手公式网”投资不迷路!

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx




热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供大盘,上证指数,指标公式,选股公式,股票公式,股票,股票入门基础知识,日元对人民币汇率,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网


浙ICP备17017803号-1
关闭
关闭
关闭
关闭
关闭
关闭