选股公式 股市行情 抄底公式
股票行情 通达信 大智慧 同花顺 飞狐公式 股市 人民币 今日股市 股票行情 今日大盘 上证指数 指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz
股票软件 指数 创业板指数 科创板 大盘指数 大盘 人民币汇率 美元汇率 英镑汇率 日元汇率 港币兑人民币 外汇 期货 基金 操盘手 财经股票 股票入门 炒股技巧
/
当前位置:首页 >> 股吧论坛 >>  炒股入门
通达信股票公式《刀口舔血》主图指标做三个选股公式
  • 相关简介: 今日股市
  • 内容标签: 通达信,股票公式,《刀口舔血》,主图指标,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 文章作者: 操盘手公式网
  • 文章来源: www.stock87.com
  • 加入时间: 2019-03-12 08:36:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 大盘指数
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

第一个选股公式要求选出金色K线 第二个选股公式要求选出红色的向上箭头 第三个选股公式要求选出带“买”字的K线 源码如下 TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9); TT1:=REF(EMA(TT2,3),1); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); AA1:=AMOUNT/VOL; BB1:=L1.2; DD1:=L<ma(c,5)*0.921; ee1:="VOL<MA(V,5)*1.5;" ff1:="BB1" and="" cc1="" dd1="" ee1;="" f:="100*(C-REF(C,1))/REF(C,1);" p1:="IF(C<REF(O,1)" f<0,1,0);="" p2:="IF(C<REF(O,2)" tt3:="P1=0" ref(p1,1)="1" p2="0" ref(p2,1)="1" ;="" tt4:="P1=1" z1:="MA(C,13);" zx:="REF(Z1,13/2+1);" drawicon(cross(zx,c),h*1.01,2);="" drawtext(cross(close,tt1)and="" j=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1; 休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1; STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW; STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN; STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE; STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE; 工作线:=EMA(C,14); 止盈线:EMA(C,7),LINETHICK1,COLORGRAY; 工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2; 生命线:EMA(C,25),COLORYELLOW; {DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句} IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED; DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1); DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

操盘手公式网官方签约公式老师专业解答源码如下

{金色K线}

A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,;
金色K:CROSS(A1X,0);
{“买”字的K线}
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买字K:CROSS(A1X,0);
{红色的向上箭头}
生命线:=EMA(C,25);
红色箭:CROSS(C,生命线) AND C>EMA(C,14);

版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

人民币汇率 股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx



热门文章Top

股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

 Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

内容来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭
关闭
关闭