“指标公式网”style="width:1000px;height:90px;border:none;"
操盘手公式网-指标公式,选股公式,股票公式,炒股公式 “股票”
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 破解版软件 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 炒股指标 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  炒股入门
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信股票公式《刀口舔血》主图指标做三个选股公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,股票公式,《刀口舔血》,主图指标,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-03-12 08:36:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

第一个选股公式要求选出金色K线 第二个选股公式要求选出红色的向上箭头 第三个选股公式要求选出带“买”字的K线 源码如下 TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9); TT1:=REF(EMA(TT2,3),1); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); AA1:=AMOUNT/VOL; BB1:=L1.2; DD1:=L<ma(c,5)*0.921; ee1:="VOL<MA(V,5)*1.5;" ff1:="BB1" and="" cc1="" dd1="" ee1;="" f:="100*(C-REF(C,1))/REF(C,1);" p1:="IF(C<REF(O,1)" f<0,1,0);="" p2:="IF(C<REF(O,2)" tt3:="P1=0" ref(p1,1)="1" p2="0" ref(p2,1)="1" ;="" tt4:="P1=1" z1:="MA(C,13);" zx:="REF(Z1,13/2+1);" drawicon(cross(zx,c),h*1.01,2);="" drawtext(cross(close,tt1)and="" j=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1; 休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1; STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW; STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN; STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE; STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE; 工作线:=EMA(C,14); 止盈线:EMA(C,7),LINETHICK1,COLORGRAY; 工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2; 生命线:EMA(C,25),COLORYELLOW; {DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句} IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED; DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1); DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

操盘手公式网官方签约公式老师专业解答源码如下

{金色K线}

A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,;
金色K:CROSS(A1X,0);
{“买”字的K线}
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买字K:CROSS(A1X,0);
{红色的向上箭头}
生命线:=EMA(C,25);
红色箭:CROSS(C,生命线) AND C>EMA(C,14);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 公式网- 加入收藏

Copyright © 2020   操盘手公式网 ,  All Rights Reserved.     广告合作QQ: 69948046

广告和涉及链接与本站无关,股票入门基础知识学习炒股公式指标公式网选股公式免费下载今日股市行情

股票公式等来源于网络,若无意中侵犯您的版权,请联系删除!


浙ICP备17017803号-1
微信公众号 回顶部
关闭
“炒股公式”width="120"
关闭
“抄底公式”
关闭
关闭