股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信股票公式《刀口舔血》主图指标做三个选股公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,股票公式,《刀口舔血》,主图指标,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-03-12 08:36:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

第一个选股公式要求选出金色K线 第二个选股公式要求选出红色的向上箭头 第三个选股公式要求选出带“买”字的K线 源码如下 TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9); TT1:=REF(EMA(TT2,3),1); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); AA1:=AMOUNT/VOL; BB1:=L1.2; DD1:=L<ma(c,5)*0.921; ee1:="VOL<MA(V,5)*1.5;" ff1:="BB1" and="" cc1="" dd1="" ee1;="" f:="100*(C-REF(C,1))/REF(C,1);" p1:="IF(C<REF(O,1)" f<0,1,0);="" p2:="IF(C<REF(O,2)" tt3:="P1=0" ref(p1,1)="1" p2="0" ref(p2,1)="1" ;="" tt4:="P1=1" z1:="MA(C,13);" zx:="REF(Z1,13/2+1);" drawicon(cross(zx,c),h*1.01,2);="" drawtext(cross(close,tt1)and="" j=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1; 休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1; STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW; STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN; STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE; STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE; 工作线:=EMA(C,14); 止盈线:EMA(C,7),LINETHICK1,COLORGRAY; 工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2; 生命线:EMA(C,25),COLORYELLOW; {DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句} IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED; DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1); DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

操盘手公式网官方签约公式老师专业解答源码如下

{金色K线}

A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,;
金色K:CROSS(A1X,0);
{“买”字的K线}
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买字K:CROSS(A1X,0);
{红色的向上箭头}
生命线:=EMA(C,25);
红色箭:CROSS(C,生命线) AND C>EMA(C,14);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭