选股公式 股市行情 抄底公式
股票软件 通达信 大智慧 同花顺 飞狐软件 东财通 操盘手 指南针 钱龙 股票软件 手机炒股 股票开户 证券之星 金融界 分析家 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式 选股宝 股票池 通达信| 大智慧| 股票书籍 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
当前位置:首页 >> 指标公式 >>  大智慧指标公式
股民学校
私募操盘手内部培训视频
短线是银11号主图公式改为大智慧指标公式
  • 相关简介: 股票入门基础知识
  • 内容标签: 短线是银公式,大智慧,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-04-07 17:46:50
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

编写要求:

短线是银11号主图公式改为大智慧指标公式

源码如下: M60:=MA(C,60); M120:=MA(C,120); DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0)); {牛熊变线} 变线:=EMA(MA(CLOSE,30),5),LINETHICK0;{20 或 30 或 35} STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED; STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED; STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN; STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN; STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN; STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN; STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY; STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY; STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY; STICKLINE(C<变线 AND C<=O,C,O,3,1),COLORGRAY; {分水岭操作线} PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13} IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12} B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1); 分水岭:=IF(MA(CLOSE,12)=MA(C,4); {AND VOL>=REF(VOL,1)} STICKLINE(RR,C,O,3,0),COLOR0000AA; STICKLINE(RR,C,O,2,0),COLOR0033CC; STICKLINE(RR,C,O,1,0),COLOR0055EE; STICKLINE(RR,C,O,0.3,0),COLOR0099EE; STICKLINE(RR,H,L,0,1),COLOR0099FF; MA5:MA(CLOSE,5),NODRAW; MA10:MA(CLOSE,10),COLORCC66FF; MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2; MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2; MA120:MA(C,120),COLORGRAY; DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4; DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;

操盘手公式网官方签约公式老师专业解答源码如下

M60:=MA(C,60);
M120:=MA(C,120);
FILLRGN(M60,M120,M60<M120,RGB(0,90,0),M60>M120,RGB(90,0,0));
{牛熊变线}
变线:EMA(MA(CLOSE,30),5),LINETHICK0;{20 或 30 或 35}
STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=变线 AND C>=O,C,O,8,1),COLORRED;
STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C>变线 AND C<=O,C,O,8,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C<变线 AND C<=O,C,O,8,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,C,O,8,1),COLORGRAY;
STICKLINE(C<变线 AND C<=O,C,O,8,1),COLORGRAY;
{分水岭操作线}
PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13}
PARTLINE(PM,PM>=REF(PM,1),RGB(250,0,0)),LINETHICK2;
A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12}
B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);
分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));
操作线:=分水岭-(EMA(C,3)-分水岭);
AA:=CROSS(分水岭,操作线);
STICKLINE(AA,C,O,8,0),COLOR0000AA;
STICKLINE(AA,C,O,5,0),COLOR0033CC;
STICKLINE(AA,C,O,3,0),COLOR0055EE;
STICKLINE(AA,C,O,0.3,0),COLOR0099FF;
STICKLINE(AA,H,L,0,1),COLOR0099FF;
RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}
STICKLINE(RR,C,O,8,0),COLOR0000AA;
STICKLINE(RR,C,O,5,0),COLOR0033CC;
STICKLINE(RR,C,O,3,0),COLOR0055EE;
STICKLINE(RR,C,O,0.3,0),COLOR0099EE;
STICKLINE(RR,H,L,0,1),COLOR0099FF;
MA5:MA(CLOSE,5),LINETHICK0;
MA10:MA(CLOSE,10),COLORCC66FF;
MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;
MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:MA(C,120),COLORGRAY;
DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;


版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

文章链接:

股票开户

免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

官方千人交流Q群8:1500113880

官方千人交流微信群1:rafczx