股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
大智慧想赔都难 码无未来
  • 相关简介: 测试已通过
  • 内容标签: 大智慧
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-09-15 16:13:17
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

MA25:EMA(CLOSE,25);
买卖分水岭:EMA(CLOSE,905);
STICKLINE((MA25 > 买卖分水岭),MA25,买卖分水岭,1,0),Color0000FF;
STICKLINE((MA25 < 买卖分水岭),MA25,买卖分水岭,1,0),Color00FF00;
DRAWICON(CROSS(MA25,买卖分水岭),(买卖分水岭 * 0.98),6);


{资金博弈}
分钟数:IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660),PRECIS0,linethick0;
总成交量:=SUM(vol,分钟数+1)/100;
总成交额:=SUM(AMOUNT,分钟数+1)/10000;
{逐笔总量:=SUM(ordervol(1,0)-ordervol(2,0),分钟数)/100;
逐笔总额:ma((逐笔总量/总成交量*总成交额),0),linethick2,colorred;}
特单净量:=SUM(ordervol(1,3)-ordervol(2,3),分钟数)/100;
特单净额:特单净量/总成交量*总成交额,colorred;
主力净量:=SUM(ordervol(1,2)-ordervol(2,2),分钟数)/100;
主力净额:主力净量/总成交量*总成交额,colorff00ff;
散户净量:=SUM(-(ordervol(1,1)-ordervol(2,1)),分钟数)/100;
散户净额:散户净量/总成交量*总成交额,colorgreen;
drawicon(cross(主力净额,散户净额),主力净额*1.8,1),align1;
0,colorgreen;

VAR0:=VOL/CLOSE/2;
VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
VAR3:=SUM(IF(VAR0 < 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR4:=SUM(IF(VAR0 < 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
VAR5:=VAR1 + VAR2 + VAR3 + VAR4;
VAR6:=IF(BARSTATUS=2,100 * VAR1/VAR5,0);
VAR7:=IF(BARSTATUS=2,100 * VAR2/VAR5,0);
VAR8:=IF(BARSTATUS=2,100 * VAR3/VAR5,0);
VAR9:=IF(BARSTATUS=2,100 * VAR4/VAR5,0);
机构买盘:VAR1,LINETHICK3,COLORFF55FF;
机构卖盘:VAR2,LINETHICK3,COLORFFFF55;
散户买盘:VAR3,COLOR5555FF;
散户卖盘:VAR4,COLOR55FF55;
DRAWTEXTREL(950,870,'机构买盘'),COLORFF00ff;
DRAWTEXTREL(950,570,'机构卖盘'),COLORFFFF00;
DRAWTEXTREL(950,320,'散户买盘'),COLOR0000FF;
DRAWTEXTREL(950,50,'散户卖盘'),COLOR00FF00;
IF BARSTATUS=2 THEN BEGIN
DRAWTEXTREL(1030,870,'' + FLOOR(VAR6) + '%'),COLORFF00FF;
END
IF BARSTATUS=2 THEN BEGIN
LOOP0:=FLOOR(VAR7);
VAR10:='' + LOOP0;
VAR11:=VAR10 + '%';
DRAWTEXTREL(1030,570,VAR11),COLORFFFF00;
END
IF BARSTATUS=2 THEN BEGIN
LOOP1:=FLOOR(VAR8);
VAR12:='' + LOOP1;
VAR13:=VAR12 + '%';
DRAWTEXTREL(1030,320,VAR13),COLOR0000FF;
END
IF BARSTATUS=2 THEN BEGIN
LOOP2:=FLOOR(VAR9);
VAR14:='' + LOOP2;
VAR15:=VAR14 + '%';
DRAWTEXTREL(1030,50,VAR15),COLOR00FF00;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭